BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2007, 05:50 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Brooklyn NY
Model: 7290
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation PROBLEM downloading through OTA.

Please Login to Remove!

As my title stated, I currently have a problem downloading OTA using my blackberry 7290. Whenever I tried downloading any programs into my BB, I always get a browser error saying: "Our browser do not support this page" I know it must be related to some kind of IT policy, but is there a way that I can fix up the problem manually? or is it possible to call Cingular and tell them the problem? All advices are welcome.

-Eddie
Offline  
Old 02-19-2007, 07:12 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,761
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

What is browser emulation setting? If you have an IT policy, is this on a used BB you have purchased and are using on BIS, or are you on BES and this is employer's policy?
__________________
- Ira

Last edited by aiharkness : 02-19-2007 at 07:45 AM.
Offline  
Old 02-20-2007, 10:27 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Brooklyn NY
Model: 7290
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I brought this phone off ebay in used condition and I am not sure if the previous owner is in a company or not. I am guessing this is BIS server.
Offline  
Old 02-20-2007, 10:42 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,761
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Confirm whether there is a policy on the BB. The steps mat be different on your BB, but something like Options -> Security Options -> General Settings, and looks at services. I'm not knowlegable about steps to remove/replace policy, but the info is here in the forum or someone else might help you there.

What about your browser? My memory may be failing me here, but I think you need to be set to blackberry browser. Worth checking anyway.
__________________
- Ira
Offline  
Old 02-21-2007, 12:56 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Brooklyn NY
Model: 7290
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

The browser I am using is the one that comes with registering the service books, name of it is: Internet Browser, with a icon with three person and a globe.
Well for IT policy name: Default
Services: BBFS1 (AES)
Thanks for the help so far, I just hope that I can download OTA soon. All suggestions / advices are needed.

-Eddie

Last edited by Eddiiieee : 02-21-2007 at 12:58 AM.
Offline  
Old 02-21-2007, 08:10 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,761
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Looks to me there is a policy installed on the BB. That is your problem, I bet.

About the browser, go into the browser options, browser configuration, and scroll down to emulation mode.
__________________
- Ira
Offline  
Old 02-21-2007, 01:00 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Brooklyn NY
Model: 7290
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right now my emulation mode is: Blackberry. Anything that I can change up to help my phone out? Thanks so far aiharkness
Offline  
Old 02-21-2007, 02:12 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,761
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

If this is your employer's BB and your employer's IT policy, I strongly advise you talk to your IT people. If this a used BB you obtained with IT policy from previous owner, I know it can be overwritten, but I don't know how to do it. Have you looked around this forum, googled for info, etc? The answer is out there. Looks like you are going to have to find it and figure it out.
__________________
- Ira
Offline  
Old 02-21-2007, 11:29 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Location: Brooklyn NY
Model: 7290
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright thanks for your help so far, I guess I am on my own from here on.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.