BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2007, 09:05 AM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error while running DST Upgrade on 7250

Please Login to Remove!

Hey

I upgraded my 7250 BB with the DST patch and after the reboot i get this little icon that looks like an application window with a circle around it crossed out and "561" below it. Do i need to reload the software on this thing?
Offline  
Old 02-19-2007, 10:20 AM   #2 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes indeed. Just whip out that handy dandy Desktop manager thingie and run the application loader on that little puppy! Just make sure you check on the website of your wireless provider site for an updated version of the code on your BlackBerry. Download and install as appropriate, and run the application loader. I trust you have a recent vintage backup file somewhere that you can restore data from? Or is all your data in Outlook or some other PIM suite you can synch with? Either way, once you reload the software you will need to get yourself back up and running. If you are on a BES, get an enterprise activation done if you need to get re-connected to it. Check to see if any updates or such are needed before you apply the patch again. A little research may save your data and keep your BlackBerry up and running, rather than needing service to get it back up and running.
Offline  
Old 02-20-2007, 08:33 AM   #3 (permalink)
New Member
 
Join Date: Sep 2006
Location: Ottawa, ON Canada
Model: 7750
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 561 error on reboot from dst patch

In case anyone's counting... one of our 7290's produced this error too.
__________________
----------------------------------------------------
CIHI/ICIS
BES Admin
Offline  
Old 02-22-2007, 09:01 AM   #4 (permalink)
New Member
 
Join Date: Feb 2007
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ya it's weird. My boss has the same model and software, but his update worked fine.

I'm the BES admin so i can push the enterprise activation etc. This is too odd.
Offline  
Old 02-27-2007, 07:17 PM   #5 (permalink)
New Member
 
Join Date: Feb 2007
Model: 7130e
Carrier: Aliant
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had 3 7250's with OS version 4.1.0.303 produce this error after the DST patch. I phone RIM and they told me that it is a known issue that is being investigated. Nothing more than that for an update at the time.

Even reloading 4.1.0.303 and applying the patch manually would produce the 561 error as soon as it called a reboot. Something ain't right. It feels like the patch (1.5 and 2.2) weren't fully tested.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.