BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 02-22-2007, 01:36 PM   #1 (permalink)
New Member
Join Date: Feb 2007
Model: 8700
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7250 Enterprise Activation Failure

Please Login to Remove!

I've tried activating a 7250 multiple times recently, had the users account taken off and replaced on the BES (Waiting 15 - 30 mins in between removal an adding again) and the activation hangs at the point below...

Has anyone seen this or know why it's hanging?

Verifying encryption…
Encryption verified.
Waiting for services…
Services received.
Your email address,” “ is now enabled

Syncronizing service desktop….
Calendar Complete
Email Settings Initializing
PasswordKeeper Options Initializing

It's been stuck at 11% overnight and still nothing past this point. Any suggestions?

Old 02-22-2007, 03:00 PM   #2 (permalink)
New Member
BDO Nick's Avatar
Join Date: Jan 2007
Location: Kentwood, MI
Model: 9630
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts

In our firm this happens if you don't have the unlimited data plan on your account. Or it's not provisioned correctly. Check with your Service Provider.
Old 03-08-2007, 12:09 AM   #3 (permalink)
New Member
Join Date: Mar 2007
Model: 8700
Carrier: Telstra
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts

We get this problem but it is not all the time and we use the sasme SIM card to activate the Blackberry devices.

Some work and some do not.

I am suffering this error also.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright © 2004-2014
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.