BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 06-09-2008, 07:55 AM   #241 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: viettel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Hi John,

I tried to install your JL_Cmder v1.9.0.exe on my WindowsXP but I cannot see where it is to run the resetfactory command. Could you pls tell me more?

I installed the Desktop Manager 4.3 on laptop and current using BB8820, v4.2.2.193

Thanks a lot.

Regards,
jovi
Offline   Reply With Quote
Old 06-09-2008, 11:28 AM   #242 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

The 'resettofactory' command is part of JL_Cmder. When you run JL_Cmder you'll see it as an option. However, resettofactory will not work on your 8820. You need Handheld OS 4.3 or higher installed in order for the resettofactory command to work.
Offline   Reply With Quote
Old 06-10-2008, 09:59 AM   #243 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Bell Canada
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guys , nice forum , I would like to know if there's any copyright for the JL_Cmder ?

because I work in a large company and that would be a great tool for IT Policy removal

of our user who leave the company and are left with IT policy .

Alex
Offline   Reply With Quote
Old 06-17-2008, 06:12 PM   #244 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: TIM Brasil
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello John
Hello All, My name is Eduardo, this is my first post.
Please, if I do something wrong forgive me and show me the proper way.
I have sent 2 private messges to you, well I think the proper way is post the message in the forum, first mstake, sorry for that
well, lets go to the questions.
Is the reason for I am not able to use wi-fi connection the ti policy of the company I work for?
Ok if I can not receive my email from wi-fi connection, but I would like to be able to browse the internet or use skype for instance.
Can the SMS text feature be controled by policy as well?
about the JL_Cmder
my 8320 is unlocked and was from T-Mobile I can not use
if I use this software to wipe handheld and install the lastest OS with vendor id and vendor.xml erased,
will it work without loose the unlock state?
T-mobile does not offer the 4.3 handheld software yet, can I use from blackberry webpage?
Thank you
Regards
Eduardo

Last edited by eazappi : 06-17-2008 at 06:16 PM. Reason: spelling corrections
Offline   Reply With Quote
Old 06-17-2008, 06:37 PM   #245 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Your company can control almost any setting on your BB with their policy. I would check with them to see what they are restricting.
Offline   Reply With Quote
Old 06-17-2008, 06:44 PM   #246 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: TIM Brasil
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi John
Thank you for you reply
I will check it out.
Regards
Eduardo
Offline   Reply With Quote
Old 06-18-2008, 12:01 AM   #247 (permalink)
Thumbs Must Hurt
 
mettleh3d's Avatar
 
Join Date: Feb 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This helped a lot thx!
Offline   Reply With Quote
Old 06-18-2008, 04:48 AM   #248 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: China-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi , John.. the usb cable should be connected during the entire operation?
thanks.
Offline   Reply With Quote
Old 06-18-2008, 04:54 AM   #249 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: China-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ResetToFactory on option 5
Offline   Reply With Quote
Old 06-19-2008, 10:13 AM   #250 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Maryland
Model: 8330
Carrier: Sprint
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After doing resettofactory, I am still unable to have split-pipe connections with my firewall on. (it is so annoying having to say Yes every time I use an application that connects to the Internet when the firewall is off). I have a Sprint 8330. Is there anyway to fix this? Will the old method work for this?
Offline   Reply With Quote
Old 06-19-2008, 10:47 AM   #251 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Maryland
Model: 8330
Carrier: Sprint
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok... Loading the blank (not blank because split-pipes are not allowed by default) policy.bin I can now use apps that use the interenet and the media card with no annoying prompts. Thanks John!
Offline   Reply With Quote
Old 06-27-2008, 08:40 PM   #252 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Ireland
Model: 9700
OS: 5.0.0.321
Carrier: O2 Ireland
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John you're a star
Had firewall issues with mine which has the OS 4.5.0.37 on it now and after reading this its gone!!!
Offline   Reply With Quote
Old 06-27-2008, 09:23 PM   #253 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have spent days and days on this problem. After putting unite on my BB I decided to delete it. In doing so I now have a red lock on my firewall and can not disable it. Also my Bluetooth is messed up. I did the factory reset and everything was back to normal. I have wiped the bb...factory reset many times. As soon as I hook the BB up to DM the locked firewall comes back and the Bluetooth is messed up again. I have removed all refrences to Unite and have added the policy bin and removed it from my computer and the registry. Factory reset...everything perfect....hook up to DM....crap is back. So frustrating. Hope someone gets this figured out soon. By the way I have 8830 with 4.5 OS and 4.5 DM.
Offline   Reply With Quote
Old 06-27-2008, 09:33 PM   #254 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You haven't completely removed Unite then...

You shouldn't be adding any policy.bin. BB Unite needs to be removed.
Offline   Reply With Quote
Old 06-27-2008, 10:58 PM   #255 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats exactly what I thought John. BUT...I cant find any hint of the unite program.
Offline   Reply With Quote
Old 06-27-2008, 11:20 PM   #256 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just did a test. I resetfactory...firewall disabled...hook up to DM...it checked for updates. Unplug usb from BB. Checked. And there it was firewall enabled. I went over this computer with a fine tooth comb and there is nothing about unite. I checked registry to.
Offline   Reply With Quote
Old 06-28-2008, 01:49 AM   #257 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

There is an entire forum dedicated to BB Unite! I suggest going through the stickys and threads over there for the answers. You're missing something somewhere. Obviously the policy is still on the computer somewhere.
Offline   Reply With Quote
Old 06-28-2008, 12:08 PM   #258 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have read every post here and on other forums regarding Unite. It seems there are many people in the same boat as me. Here is one that makes you go hmmmmmm... I tried dm on another computer after I factory reset. Guess what? Yup ....same thing. Firewall was re enabled and locked.
Offline   Reply With Quote
Old 06-28-2008, 01:30 PM   #259 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

There have been many who have removed Unite, then removed the policy and all was well. I'm not sure why you're having such trouble. The ONLY way a policy can be put on the device to lock the firewall is if someone added the policy.bin in this post, added BBUnite, or is on a work PC connected to their email profile, etc.

I have several BB's I connect to my laptop and a policy is never put on the device.
Offline   Reply With Quote
Old 06-28-2008, 01:57 PM   #260 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After I removed Unite and started having problems I loaded your policy.bin on. Since then I have removed from my pc and in registry. So something is really screwy.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/rim-software/67224-remove-policy.html
Posted By For Type Date
It Policy | BlackBerryNews.com This thread Refback 03-25-2009 05:16 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.