BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-10-2007, 07:02 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8700f
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Problem Accessing Forum's on 8700f

Please Login to Remove!

Hi there,

I own a run a company selling Toyota parts and Vehicles.

We are well established on the Toyota GT Turbo forum and have been trading for over 3 years:

w w w.toyotagtturbo.com/forum.php (remove spaces)

I bought the Blackberry so that we could access the forum at any time in any place, checking on our trading section and answering messages on the move.

I can access the forum via the browser with no problem, we can log in and see that we have 20 messgaes to view. But, when I click on the messages icon to load the u2u/PM box it just takes me back to the top and doesn't open them.

As well as this, we can't access any posts, we can see the titles but when we click it does the same as above. It's a little frustrating as we bought the phone with this in mind, would it be worth upgrading to a more sophisticated PDA or is there a way around this?

If anyone could shed any light on this matter that would be great.

Kind Regards

Toby@ Toy Tuning
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.