BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2005, 06:07 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: FRANCE
Model: 8800
Carrier: SFR
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Upgrade 6720 to V 4.0

Please Login to Remove!

Hello,
I'm french and I have 40 blackberry 6720 with 16 Mo
By reading all documentations I found, OS 4.0 is fully compatible with our blackberry.
But the problems is that I cannot find the files to upgrade it.
In France, only V4.0 upgrade for 7230,7290 and 7730 are available.
Why ?
I donwload an upgrade files for 67xx by T-mobile but my desktop manager did not find the upgrade.
Can the operator for the country choose not to distribute upgrade in order to sell new blackberry models ?

Thanks for your answer
Offline  
Old 04-21-2005, 07:05 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: 8700v
Carrier: vodafone
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

delete the "vendor.xml" file in your "Apploader" directory and try again.
Offline  
Old 04-21-2005, 07:56 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: FRANCE
Model: 8800
Carrier: SFR
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks a lot, it works.
I have just to find a french pack because my blackberry speak english only now but it works fine.
I can test now the V 4.0 on the 6720
Offline  
Old 04-21-2005, 10:57 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: 8700v
Carrier: vodafone
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

use the following link (vodafone uk) an you can select your languages during installation (incl. french).

https://www.blackberry.com/SoftwareD...ient=HZMHZfRPj
Offline  
Old 04-21-2005, 11:15 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: FRANCE
Model: 8800
Carrier: SFR
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's I found few seconds before our post. It's loading on my 6720.
So for French people using 6720 on SFR, upgrade to V 4.0 is possible using the vodafone uk files.
Thanks a lot fb88
Offline  
Old 04-21-2005, 01:44 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: 8700v
Carrier: vodafone
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and if you don't like the vodafone theme, delete the *vodafone_theme.cod file.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.