BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-21-2007, 03:47 PM   #1 (permalink)
New Member
 
Taunee's Avatar
 
Join Date: Oct 2006
Model: 7130g
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dictionary Corrupt or Broken

Please Login to Remove!

This is very strange and it is driving me insane. The dictionary seems to be corrupt or something. It is adding normal dictionary words to my Custom Words list now. ((The sure type is enabled))

It will guess words ridiculously wrong. For example, 'overview', The BB typed it as 'overvirw'. The word 'objective' the BB typed 'objevyice'.

This is driving me insane.
Offline  
Old 03-21-2007, 05:42 PM   #2 (permalink)
CrackBerry Addict
 
Raven's Avatar
 
Join Date: Feb 2006
Location: Colorado Mountains
Model: 8130
OS: 4.5.0.56
Carrier: VZW
Posts: 923
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just had the same problem, with an other word...
Look in Options > Custom Wordlist
And find the misspelled word and delete it...
__________________
All things are possible, except for skiing through a revolving door...
Offline  
Old 03-22-2007, 05:06 PM   #3 (permalink)
New Member
 
Taunee's Avatar
 
Join Date: Oct 2006
Model: 7130g
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Raven
I just had the same problem, with an other word...
Look in Options > Custom Wordlist
And find the misspelled word and delete it...
My custom word list is very small (but growing with dictionary words) and there are no misspelled words in it.

I really believe the dictionary in the phone is broken.
Offline  
Old 03-27-2007, 05:07 PM   #4 (permalink)
New Member
 
Taunee's Avatar
 
Join Date: Oct 2006
Model: 7130g
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just thought I would throw out the answer here because no one figured it out.

Language input was set to Afrikaans

How the heck that got changed I have no idea :/
Offline  
Old 04-18-2007, 09:11 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Location: Edmonton, AB
Model: Pearl
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Very strange, exact same thing happened to me.

Last edited by gnamsu : 04-18-2007 at 09:24 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.