BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2007, 09:46 AM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Location: Ireland
Model: 7100T
PIN: `
Carrier: `
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question IT Policy

Please Login to Remove!

Hi,

Im doing a security review on a BES at the moment and it doesn't seem to have an IT Policy on it. The BES version is 2.2.4.6. Am I correct in saying that this version by default does not have a default IT Policy, but that one can be created using the IT Policy.exe tool?? (or does 2.2 just not support having an IT Policy?) I've searched the install directory and there is no sign of a policy.inf file, so Im pretty sure theres no policy there.

Also, does anyone know, what version of BES did a default IT Policy start being included by default?

thanks in advance for your help,
Offline  
Old 03-28-2007, 08:02 AM   #2 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

maybe it's just me being weird, but at this point my only recommendation would be an upgrade to the current software.
Offline  
Old 03-28-2007, 01:06 PM   #3 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aduggan
Hi,

Im doing a security review on a BES at the moment and it doesn't seem to have an IT Policy on it. The BES version is 2.2.4.6. Am I correct in saying that this version by default does not have a default IT Policy, but that one can be created using the IT Policy.exe tool?? (or does 2.2 just not support having an IT Policy?) I've searched the install directory and there is no sign of a policy.inf file, so Im pretty sure theres no policy there.

Also, does anyone know, what version of BES did a default IT Policy start being included by default?

thanks in advance for your help,
UPGRADE UPGRADE UPGRADE

IIRC RIM were supposed to stop support for 2.2 a while ago, but never put it to the test myself. Relistically 2.2 sucks compared to 4.1.3 (latest version) so I'd really recommed Upgrading

I don't think policies came in on domino until 4.0
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.