BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-29-2005, 12:15 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8703e
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Error 1720 when installing Desktop Manager 4.0

Please Login to Remove!

I need to reinstall Desktop Manager 4.0. I have tried installing the latest version from the BlackBerry web sit and the CD version that comes with the 7520. I get almost finished with the installation and receive an error message stating:

"Error 1720. There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor."

This sounds like something is corrupt or missing in the setup program. However, this occures no matter which copy/version of 4.0 I install.

Any thoughts?

TIA,
Gary Reynolds
Offline  
Old 04-29-2005, 12:31 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,876
Post Thanks: 32
Thanked 452 Times in 388 Posts
Default

Using the "Google" search engine tool, I found this exact hit on the RIM BlackBerry Support website: http://www.blackberry.com/knowledgec...72392&vernum=0
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.