BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2007, 12:53 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Blackberry Enterprise messenger says User already signed on using another client

Please Login to Remove!

We are using Lotus Notes at my work, I was setup with a 8703e about a month ago and it has the Blackberry Enterprise messenger on it. My Lotus Notes password expired and after changing it when I attempt to login to Enterprise messenger it get this message "User already signed on using another client" In the past if I was running Lotus sametime on my desktop, that session would just get logged off and my Enterprise messenger session would login. I have logged off the desktop sametime session and tried pulling the battery out of the 8703e but no help. I can still get into my Desktop Lotus sametime session with no problems. Any clues on what to do?

Thank You.
Offline  
Old 06-01-2007, 12:53 PM   #2 (permalink)
Knows Where the Search Button Is
 
Joseph4200's Avatar
 
Join Date: Sep 2005
Location: GA
Model: 8703e
Carrier: Verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump

I have some users experiencing the same issue...
__________________
Gamertag = Dozer
IGN Boards = Joseph4200
Offline  
Old 07-15-2007, 11:09 AM   #3 (permalink)
New Member
 
Join Date: Sep 2004
Model: 9000
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have experienced this in our environment, and what we have noticed is that restarting the collaboration service will allow your users that is having problem to logging again. We have also found out that changing the logging will also allow the user to login again. ( if the users logs in with bbuser as the username, changing it to [email address] - vice versa)
Offline  
Old 09-11-2007, 04:30 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Rotterdam
Model: 8820
Carrier: KPN
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

we are seeing this issue more and more in our environment. It's driving me crazy.
Offline  
Old 09-11-2007, 06:05 AM   #5 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Grrrr....jumping on old threads is not cool. If you're having an issue please create a new thread, but do so in the correct forum - all BES related issues should go in the BES Admin forum.

Thanks

**Thread closed**
__________________

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.