BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-22-2007, 05:26 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 7130e
PIN: N/A
Carrier: Telus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager (4.2 - SP1) Fails To Load

Please Login to Remove!

Good Afternoon:

I've been trying to deal with this for a few weeks now and to no avail! I have a BlackBerry 7130e that has been working great and I use my main work computer which has Office 2003 (with Outlook) to manage and synchronize tasks/calender/contacts with. Since I've received this phone, I've used Desktop Manager 4.2. A few weeks ago, the DM stopped loading. Normally I come into my office, plug in the phone and sync everything, well the Desktop Manager just stopped working.

I tried uninstalling it, then reinstalling it as per the article here on the forums (the sticky that describes a clean uninstall/reinstall) in which I also re-registered the DLL after and still the DM just doesn't load (it flashes up for a second then crashes and disappears; however, the BB Device Manager stays running).

I've noticed that RIM has released DM4.2.1 (SP1) and have since then tried that install as well and still no luck; it produces the same outcome.

It should also be noted that my home personal computer is running 4.2.1 and it works just fine, but I don't sync anything with it at home, it's their for pure backup purposes.

Any additional insight or LOG file that I could examine would be appreciated in resolving this issue - as you can imagine, it's quite frustrating.

Cheers!

Last edited by the|Mikee : 05-22-2007 at 05:37 PM.
Offline  
Old 05-23-2007, 12:31 PM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 7130e
PIN: N/A
Carrier: Telus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem fixed!

I installed DM4.2.2 (SP2) this morning and it seems to have fixed the problem.

Cheers!
Offline  
Old 06-18-2007, 10:24 AM   #3 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7100T
Carrier: rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anyone have a solution to this other then re-installing the OS until I get lucky and it decides to work?

I am using DM 4.2.2 SP2 under Vista 32, but I also had this problem with XP SP2 and DM 4.2.1 SP1 & 4.2.2 SP2, the DM just kills itself and I can't get it to work again no matter how many un-installs/re-installs.
Offline  
Old 06-20-2007, 04:13 PM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Model: 7100
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Me, too!

I'm having the same problem. Windows XP SP 2. I loaded DM 4.2 SP 2 yesterday. I have a Pearl. Luckily, other than DM not loading (just blinks on momentarily and then disappears), everything else seems to work fine. Email is forwarding. Roxio media manager is working. I'm going to live with it and keep my fingers crossed for now. !
Offline  
Old 06-21-2007, 08:11 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: Australia
Model: 9000
OS: 4.6.0.134
PIN: N/A
Carrier: Optus
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zookeeps View Post
I'm having the same problem. Windows XP SP 2. I loaded DM 4.2 SP 2 yesterday. I have a Pearl. Luckily, other than DM not loading (just blinks on momentarily and then disappears), everything else seems to work fine. Email is forwarding. Roxio media manager is working. I'm going to live with it and keep my fingers crossed for now. !
I also have this problem, I have 4.2.2 SP2 installed, tried reinstalling and re-registering the DLL's, but Desktop Manager won't load! it opens and then closes. Had anyone else had any success in this?
Offline  
Old 07-17-2007, 05:18 AM   #6 (permalink)
New Member
 
Join Date: May 2007
Model: 8800
PIN: N/A
Carrier: T-Mobile Austria
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No success but the same problem...

DM 4.2.2 and Vista Ultimate 64 Bit

It opens ans closes within a second...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.