BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-29-2007, 04:48 PM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Location: WI
Model: 8300
OS: 4.2.2.166
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Encryption slows email delivery

Please Login to Remove!

We have just instituted strong encryption for our blackberries. Some of our users are saying that email is now lagging 10-15 min. Other users see no difference at all. There is no pattern based on bb model, carrier, or bb OS ver.
Has anyone else seen this problem?

Thanks you in advance
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Siemens Sinumerik Module 6FX1121-8BB02 E Stand G & 00
$1179.12
Siemens Sinumerik Module 6FX1121-8BB02 E Stand G & 00 picture1PC Siemens contactor 3TS3110
$20.09
1PC Siemens contactor 3TS3110 pictureSiemens N08SMDA Neutral Sensing Transformer 800A
$129.95
Siemens N08SMDA Neutral Sensing Transformer 800A  picture1pcs Siemens 6ES5460-7LA13
$700.0
1pcs  Siemens 6ES5460-7LA13 picture1PC Used Siemens module 6ES7 132-1BL00-0XB0
$298.0
1PC Used Siemens module 6ES7 132-1BL00-0XB0 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.