BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-05-2005, 12:19 PM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Location: Washington, DC
Model: 7520
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 857/957 device upgrade to 2.7a (BES 4.0 compatible C++ code) problems

Please Login to Remove!

Hi all -

We currently have about 45 857/957 C++ models (of a total of almost 400 devices) in my Firm, and Iíve had a very rough time upgrading them to the 2.7a code, which takes advantage of some of the new BES 4.0 features. We've halted the upgrade of the old devices until a better solution can be found.

The problems I am encountering are:

- Of the 8 devices Iíve upgraded, I had to downgrade 2 of them, because of device crashes.

- Enterprise activation on C++ models take hours, and java devices take 10 - 20 minutes. I know I can expect it to take longer due to the serial connection vs. the faster USB, but this is nuts!

- On one device none of the wireless synchronization features work, so I had to disable them and go back to manual synchronization, negating the entire upgrade.

RIM suggested I wipe the handhelds or at least delete old messages, but the problems come up even in these scenarios. Iíve completely nuked a 957, installed the new code, and let it activate for a user overnight. When I got back in the morning, it was hanging at 96% complete.

Anybody having these problems? Suggestions are welcome.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.