BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-05-2005, 11:34 PM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7520
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Sent From - Failure to send email problem

Please Login to Remove!

Appreciate anyone's help here:
-I have a new 7520 using VerizonWireless, the Blackberry Web Client and have integrated my work Exchange Email account via Outlook Web Access.
-If I enter my Exchange/work email address the "Sent From" setting in the Profile area on the web client, I cannot send email to anyone at my office with the same domainname. If I use an alternative "Sent From", or my blackberry "Sent From" email address - sends fine.
-I confirmed with RIM that the email is sent fine from the Blackberry server.

My thoughts are that my Exchange server somehow doesn't allow emails that might be spoofed or redirected. Funny though that the IP information from the emails that don't get delivered don't come from my Exchange Server, they come from RIM. Anyone encountered this before? I'd really like to use my work email address as my "Sent To". That's really the whole purpose behind having a remote device (at least for me). Maybe there's a specific Exchange setting that my IT guys can change for me?

Thanks,
Adam
Offline  
Old 05-06-2005, 08:56 AM   #2 (permalink)
Thumbs Must Hurt
 
sheakt's Avatar
 
Join Date: Feb 2005
Model: 8703e
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Apetrovsky
Appreciate anyone's help here:
-I have a new 7520 using VerizonWireless, the Blackberry Web Client and have integrated my work Exchange Email account via Outlook Web Access.
-If I enter my Exchange/work email address the "Sent From" setting in the Profile area on the web client, I cannot send email to anyone at my office with the same domainname. If I use an alternative "Sent From", or my blackberry "Sent From" email address - sends fine.
-I confirmed with RIM that the email is sent fine from the Blackberry server.

My thoughts are that my Exchange server somehow doesn't allow emails that might be spoofed or redirected. Funny though that the IP information from the emails that don't get delivered don't come from my Exchange Server, they come from RIM. Anyone encountered this before? I'd really like to use my work email address as my "Sent To". That's really the whole purpose behind having a remote device (at least for me). Maybe there's a specific Exchange setting that my IT guys can change for me?

Thanks,
Adam
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.