BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-04-2007, 05:55 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
JG in SB's Avatar
 
Join Date: Mar 2007
Location: Santa Barbara, California
Model: 9800
OS: 6.0.0.448
Carrier: AT&T
Posts: 308
Post Thanks: 2
Thanked 9 Times in 6 Posts
Question Contact Lookup Problem

Please Login to Remove!

Hi all,

I have been using a BlackBerry 8800 device since late February. I am now very familiar with how everything is supposed to work.

I just started to observe a problem with looking up contacts that I was not experiencing before, but all of a sudden just showed up. I have not made any configuration changes to my BB prior to this issue showing up.

Here is the issue:

I am sequentially typing in the letters of known contacts in the lookup field, and the BlackBerry says *No Addresses*

For example. My wife's name is Nichol Des Jardins. I have a contact in my BlackBerry for her, and it includes phone numbers and an address.

I can see this contact listed in my contacts/address list on the BlackBerry. But if I go to the lookup field and start to type in "D" it pulls up a seemingly random set of contacts that include the letter "D" somewhere in them, but not her contact, and then when I type in "E" it says "*No Addresses*".

Clearly the contact is there on the BlackBerry, I can see it right there in the list, and also access it. But it can't look it up. It is a problem for me because I need to be able to quickly look up contacts, but in many cases, I will go to lookup contacts that I know are in my database, and I am getting the *No Addresses* message, while in other cases, it does find the contact I am looking up. It appears to be random. If there is a common characteristic, I can't determine what it is.

Anyone know why this is happening, and how I can fix it?
__________________
Jarrett Gorin
Santa Barbara, California
USA

Last edited by JG in SB : 06-04-2007 at 05:56 PM.
Offline  
Old 06-04-2007, 06:27 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
JG in SB's Avatar
 
Join Date: Mar 2007
Location: Santa Barbara, California
Model: 9800
OS: 6.0.0.448
Carrier: AT&T
Posts: 308
Post Thanks: 2
Thanked 9 Times in 6 Posts
Default Fixed......

OK. Just for the heck of it, I decided to pull out the battery and leave it out for like 10 minutes. I then stuck it back in, and the BlackBerry took about another 5 minutes to "boot". I checked my address book, and it is now working correctly.

I am still very curious to see if anyone has experienced the same issue I described at the beginning of this post. So please reply to this thread if you have.
__________________
Jarrett Gorin
Santa Barbara, California
USA
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.