BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2007, 09:45 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Location: Northern Illinois
Model: 9850
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Blackberry Desktop Manager 4.2 SP2 Error on Shutdown

Please Login to Remove!

Hi everyone. I just installed desktop manager 4.2 SP2 on my company owned laptop which is running Windows 2000 and the latest SP. Desktop manager is installed with the BIS option (and typical settings) and is set to start auto when windows starts up.
Everything works ok and I can install apps and sync my calander and contacts. The only problem is that when I shut down the Thinkpad T42 I get the same error message. I have been closing the desktop manager by going to the file menu and closing the desktop manager software. Next I do a normal shutdown of the laptop and I get a message that the process
BbDevMgrDeviceListener will not close and it asks me if I want to end the process. Which I do and the computer then shuts off. Does anyone know what is causing this error? I have even done a complete uninstall and clean install using the typical settings mode and I still get the error. I called Verizon data support and they do not have a clue since everything works except for the shutdown error.
Offline  
Old 06-19-2007, 09:24 PM   #2 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: Optus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Has this been resolved yet?

We too are experiencing this problem with Windows XP SP2. Have you found a fix yet?
Offline  
Old 06-20-2007, 08:52 AM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with Windows XP SP2 . Hey RIM got an anwser cause Microsoft doesn't. Please help!
Offline  
Old 06-20-2007, 09:40 AM   #4 (permalink)
New Member
 
Join Date: May 2007
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation what is this thing?

This is a major problem for me. I work in BB development. I logged out of my computer last night- pushed "end now" for this process 3 times and walked away. When I got in this morning, my computer what still shutting down.

I ended the bbdevmgrdevicelistener process at least 20 times and my computer was still trying to shut down. I couldn't end the process by any means because it kept restarting- I had to unplug the computer to restart since I dont know how to cancel a shutdown.

wtf?

XP SP2, 1GB Ram, Desktop Manager 4.2 SP2
Offline  
Old 06-26-2007, 02:21 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here. When shutting down I get a popup bbdevmgrdevicelistener cant be shutdown. A bar is running, and I get an "end now" button.

Pressing end now does nothing, but waiting for the bar to fill ends up finally shutting down.
Offline  
Old 07-09-2007, 02:13 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone found a solution or a temporary workaround? I checked blackberry.com but couldnt find any way to submit it there.
Offline  
Old 07-19-2007, 06:00 PM   #7 (permalink)
New Member
 
Join Date: Jul 2007
Model: pearl
PIN: N/A
Carrier: telstra
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same

I have the same problem re DeviveListener not shutting down. Seems like this note has been up a while without a workaround or advice?

Any solution out there?
Offline  
Old 07-22-2007, 11:07 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: Pearl
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not that I am aware of unfortunately

Quote:
Originally Posted by andyh View Post
I have the same problem re DeviveListener not shutting down. Seems like this note has been up a while without a workaround or advice?

Any solution out there?
Offline  
Old 07-22-2007, 09:06 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: NYC
Model: 8320
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Gah. Same problem. Just got back from a two week vacation to find my computer still sitting there feeling sorry for itself. That'll teach me to shut down and run. Or rather, shut down, wait for the darn error message to pop up, hit "end now" and run. Sheesh.
Offline  
Old 07-31-2007, 02:09 PM   #10 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Ditto for me...

Running XP. Just did the BB 4.2 SP2 and device OS upgrade last night.

Also no having MSWord and Excel association problems trying to open files on my laptop from both Outlook and Explorer (direct from application works fine) --- Not sure if related.

Offline  
Old 08-21-2007, 01:10 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 950
Carrier: T-Mobile
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ditto.
Offline  
Old 08-21-2007, 07:56 PM   #12 (permalink)
New Member
 
Join Date: Aug 2007
Model: i700
PIN: N/A
Carrier: Telus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same issue and them some

I have installed office 2007 with outlook business contact manager.
I have spent hours on the phone, on line with Telus and Rim techs but nothing changes.
I get the error message every time I shut down AND every 5 days or so I have to uninstall the software and re install it because it stops sincing.... it locks up on a calendar entry and shuts down.

Is anyone else having this problem???
What can I do????
I am on the i700 with the Telus / Mike network....

This had been going on for over 2 months now.

Getting ready to take our entire company account over to Rogers.....

Thanks
Offline  
Old 09-12-2007, 10:30 AM   #13 (permalink)
Knows Where the Search Button Is
 
Prosoundguy's Avatar
 
Join Date: Feb 2006
Location: Tennessee
Model: 9630
PIN: 30F1FFB7
Carrier: VZW
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Went Back!!

Hey guys I have been having the same problem with W2000. I gave up and went back to V4.1.1, and all is good!!! I know some of you might not be able to do that i.e.8800 series I think. I was able to with my 8703e. Hope they find a fix soon!!!!
Offline  
Old 11-12-2007, 11:33 PM   #14 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BbDevMgrDeviceListener problem continues

HI - Ditto for the others on here though amazed that there's no reply/fix. I just got this device and software and its grim compared to my previous experiences with activesync on all my other phones..... Inconsistent recognition - quirky naive/dumb box pop ups -- what a comparison to the actual device. If this is Blackberry 'software' and 'support' and set up - then I'm likely heading back to ATT and giving it back... and just get a motorola/sony ericcson that syncs up easily. MY compaq/HP PDA that I've had for years remains simple - easy - no problems. Seems like I need to remain back in time if this is an example of what blackberry thinks is good... same problems as June 2007.... and all others. Thanks. nyt.
Offline  
Old 11-13-2007, 07:50 PM   #15 (permalink)
Knows Where the Search Button Is
 
KrisK's Avatar
 
Join Date: Jul 2005
Model: 9000
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BDMv4.3 fixed this issue for me.
__________________
BlackBerry
The Final Frontier
Offline  
Old 08-05-2008, 03:05 PM   #16 (permalink)
New Member
 
Join Date: Aug 2008
Model: 7250
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It is summer of 2008 and this is till happenning!

Hi there. Any luck finding a fix for this problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.