BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2007, 07:50 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Miami
Model: 8300
PIN: N/A
Carrier: Att
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Roxio Media Manager does not load up

Please Login to Remove!

I just got my BB and went to load up the Desktop Manager but when it got to the Roxio Media Manager part it just stops in the middle of the installation and doesn't install at all. I left the installation overnite thinking maybe it needs more time but it didn't install. All the other features installed fine except for the Roxio Media Manager.

Hope someone that had the same problem can help.


Thanks
Puma
Offline  
Old 06-16-2007, 10:27 AM   #2 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

what os are you running, is it perhaps vista? Did you try uninstalling everything and reinstalling?
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 06-16-2007, 11:09 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Miami
Model: 8300
PIN: N/A
Carrier: Att
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scaevola View Post
what os are you running, is it perhaps vista? Did you try uninstalling everything and reinstalling?

I'm using Windows XP. I uninstall and installed various times and no result. I even removed my Roxio Easy Cd Creator and also no results. I even did a shutdown and no results. I even did a shutdown and no luck.

Offline  
Old 06-16-2007, 12:13 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Miami
Model: 8300
PIN: N/A
Carrier: Att
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Roxio Media Manager does not load up

Does anybody know if Blackberry has a technical support dept that can help me with the issue of not being able to load up the Media Manager when installing the 4.2.2 Desk Manager to my PC. This is for the Curve 8300.

I have made prior post and only 1 response. I have uninstalled twice and installed. Even removed Roxio from my PC and did a shutdown to my PC and no luck. The Media Manager starts to load up and freezes at the middle....

I'm really dissapointed that BB will not have troubleshoot this problem before adding this feature to the Desktop Manager. I have seen others on this forum with the same problem.

Help!!!!

Thanks

Puma
Offline  
Old 06-16-2007, 12:27 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Merged your two threads to keep it in one place.
Offline  
Old 06-17-2007, 11:22 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Miami
Model: 8300
PIN: N/A
Carrier: Att
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Roxio Media Manager doesn't load up

Quote:
Originally Posted by John Clark View Post
Merged your two threads to keep it in one place.
I finally gave up on installing the Media Manager part of the Desktop Manager after many tries.

Word of advice, just open your DM, connect the BB to the USB cable and your PC will recognize it as another drive and then just go to you PC and select the files to be copy and paste to the drive where the BB is connected to.

Your PC recognizes the BB as just another drive. This is easier and doesn't hug so much memory in your PC. The only thing I regret is that I removed my Roxio Easy CD creator with a whopping 640 MB thinking that they may have been a conflict and now I have to reinstall again.

But I'm happy at the outcome. The only thing is I have already copy like 10 songs over to the BB and the memory remains at 1.8GB. Wonder how you know what folder is going to and the memory is using up?

Thanks all

Puma
Offline  
Old 06-18-2007, 05:56 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Location: Cincy, 0
Model: 8100
Carrier: CBW
Posts: 360
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If i delete this roxio bs, will the desktop media manager revert back to the old media manager?
ROXIO is a resource HOG.... POS, thx BB for screwing up a good thing!
__________________
Thx
Low
Offline  
Old 06-18-2007, 11:07 AM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

There is a version of DM 4.2 SP2 that does not include Roxio Media Manager. You might give that a whirl.
Offline  
Old 06-19-2007, 05:21 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Location: Cincy, 0
Model: 8100
Carrier: CBW
Posts: 360
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So it will have the "old" media manager?
btw...Thx JC
__________________
Thx
Low
Offline  
Old 06-20-2007, 03:43 PM   #10 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Stupidest Fix Ever....

Funny.. I just had this problem twice in the last 4 hours. I have two employees who purchased an 8300 and 8830 respectively.... Both users are on XP Professional.

Here's what I did:

- Run Desktop Manager Setup
- When Roxio Media Manager "stalls" (and give it time to do so) move the setup progress window out of the way (just click and drag it)
- Hit "cancel" on the original Desktop Manager Setup box, it'll ask you if you want to abort install and hit "yes"
- Wait patiently for a minute... the Roxio status bar will start to move again.

This as the title of my post states, is, "the stupidest fix ever". But it worked... twice.

We can chock this one up to a bug in the setup program me thinks. I downloaded one copy from Blackberry, and one ran off a Verizon setup disk. Both had the same error.
Offline  
Old 06-28-2007, 02:28 PM   #11 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

I had problem like that couple of days ago. I upgraded HH os to 4.2 and then reinstalled DEsktop Manager 4.2.2 and then it worked...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.