BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-18-2007, 01:17 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 7100t
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-mobile 7100t reboots with errors when unplugged

Please Login to Remove!

Hello all. I have purchased a T-mobile 7100t off of ebay. The person that I have bought it from claims that the phone worked when he had it shut off to be on the same plan as his new wife. I have t-mobile and has t-mobile set up a data plan. The first day I got it I plugged it into the wall to charge the battery. I charged it all day with no problems. But the next day when I unplugged it it started to reset itself repeatedly. So I called Y-mobile who told me that it was the battery. So I went out and bought a new battery and charged it overnight. Well it did not cure my problem. When I unplug it it starts to reset it self and continues in a loop. So I called T-mobile back and they told me it was the phone and since i did not buy it from them they could do nothing for me. So I went on to black berry. com. There was several errors when it reset. They are prefetch exception, swi, and tcu. All these errors say to reload the apps. I did this repeatedly and it still does not work. The new battery show fully charged and under status on the phone it shows 100% so I would think it was not the battery. also when I unplug it I get one long flash and 3 fast flashes of a red light on the top. I tried to delete all the apps and reload them by going into the loader on the c drive and bypass the manager. I also deleted the manger off my desktop and trided the update form t-mobile. Still no luck. I can not delete and reinstall the os system because when the loader starts it doesnt allow me to uncheck the check mark in the box to delete it.

Does anyone have any Ideas!!!!!!!!!!!!!!!!!!!!!!!!!
Im lost at this point. Anyones help would be much appreciated.
Offline  
Old 06-18-2007, 02:54 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You need to wipe the device with JL_Cmder and reload the OS.

Instructions can be found here:

Latest Operating System Available For Each Blackberry Device

or here:

Main Page - BlackBerryFAQ
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.