BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2007, 01:40 AM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8100
Carrier: Cincinnati Bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Application Loader Error

Please Login to Remove!

Using 8100.

I have used Application loader V4.2 ever since I have had my Pearl.
I have loaded many apps since having the device,the latest was Wayfinder6.

I went to load a new theme on the device and I continue to get an ERROR in adding an application.When I try to add the .alx file I get a pop up that states there are no more applications for my device or something like that..

Anyone seen this??

I also tried putting an app on my 8700g.
Got the same message.

Any help would be welcomed!
Offline  
Old 08-28-2007, 10:58 AM   #2 (permalink)
New Member
 
Join Date: Aug 2007
Location: New York, NY
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same exact problem, have been searching, but have not found a solution. Have you gotten it to work?

Thanks!
Offline  
Old 11-11-2007, 08:00 AM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump. Same here? Anyone seen a solution? I have the latest desktop (4.3) and version 4.3 handheld softwares.
Offline  
Old 11-11-2007, 08:08 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Please post the exact error message you are getting.

Is it this? Application Loader Error - BlackBerryFAQ
Offline  
Old 11-11-2007, 08:19 AM   #5 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The error message is "no additional applications designed for your device were found" I have the latest software (4.3 for both desktop and handheld) so the FAQ doesn't seem to apply.

Any suggestions would be appreciated. Thanks!
Offline  
Old 11-11-2007, 08:20 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Short form:

- shut down Desktop Manager
- download to the desktop
- execute the downloaded file
- locate and delete VENDOR.XML on your PC C: drive
- restart Desktop Manager

Now try it.
Offline  
Old 11-11-2007, 08:30 AM   #7 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your quick answer. I followed your instructions, shutdow bb desktop, reinstalled, but there is no vendor.xml file on my PC....

Restarted Desktop and tried the loader. Same error message.

I am running Vista (unfortunately) if that makes a difference.
Offline  
Old 11-11-2007, 08:35 AM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

No difference. Works fine with Vista.
What theme are you trying to load; please note that many 4.2 themes do not work with OS 4.3
Offline  
Old 11-11-2007, 08:42 AM   #9 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not trying to load a theme. Trying to load Splashdata's Splash ID.
Offline  
Old 11-11-2007, 08:44 AM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Sorry - first post was about themes.

Guess you will have to wait for the company to reply.
Offline  
Old 11-11-2007, 08:45 AM   #11 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for trying. I will update this thread when I get a response from Splashdata.

Last edited by AcDriver : 11-11-2007 at 09:29 AM.
Offline  
Old 11-11-2007, 09:29 AM   #12 (permalink)
Thumbs Must Hurt
 
Maximus_Prime's Avatar
 
Join Date: Oct 2007
Model: 8310
PIN: N/A
Carrier: AT & T
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same situation here

I have not been able to add anything using the Application Loader since day 1.
I have to use OTA to download the apps.


My App Loader should be called: App Remover since that is the only thing it could do.

The error is exactly what described in FAQ, but I can't make it work

Any help, please?


additional info:
I am in SoCal, so I assume my ATT Phone OS is the ATT GSM not MObitex

Phone OS version 4.2.2.170 and Desktop Manager v4.2.2.14 (Desktop Manager Service Pack 2).

Last edited by Maximus_Prime : 11-11-2007 at 09:50 AM. Reason: additional info
Offline  
Old 11-13-2007, 12:18 AM   #13 (permalink)
Thumbs Must Hurt
 
Maximus_Prime's Avatar
 
Join Date: Oct 2007
Model: 8310
PIN: N/A
Carrier: AT & T
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default try DM version 4.3

I tried the DM version 4.3 and it solved the problem,

Ever since I got my curve ( about 2 weeks), I have not been able to use my Desktop Manager's Application Loader (aka Application Removal).
I tried everything that this forum suggested, but still no result, I have to use OTA for all my apps .
Finally when I decided to try the version 4.3, I was finally able to "upload" the application to my phone.

so try it, it may work for you
Offline  
Old 12-01-2007, 11:25 PM   #14 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dm Version 4.3. Where Can I Get It?

Quote:
Originally Posted by Maximus_Prime View Post
I tried the DM version 4.3 and it solved the problem,

Ever since I got my curve ( about 2 weeks), I have not been able to use my Desktop Manager's Application Loader (aka Application Removal).
I tried everything that this forum suggested, but still no result, I have to use OTA for all my apps .
Finally when I decided to try the version 4.3, I was finally able to "upload" the application to my phone.

so try it, it may work for you
WHERE CAN I GET THAT. I'M HAVING THE SAME PROBLEM
Offline  
Old 12-02-2007, 06:57 AM   #15 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

OPEN DESKTOP MANAGER (oops; forgot - that is shouting) on your PC.

Click Help/Desktop Manager

Then click on the Device software button.

What shows up there?

I am using an older version of DM; the menu options may be different. We need to see what versions of the handheld (device) software Desktop Manager thinks are installed.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.