BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2007, 12:22 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy OS upgrade crashed my Pearl!

Please Login to Remove!

After days of trying unsuccessfully to install SP 1/2, I went ahead and installed the latest Pearl OS. After an hour of sitting around watching the software install last night, I gave up and went to bed. This morning, there was a message that the installation had been interrupted--and now my Pearl won't start AT ALL--there's just a blinking red light on it. I've tried to restart the installation, but the desktop manager insists that my Blackberry isn't connected to the computer AT ALL. Buying this piece of junk was a huge mistake! I miss my Treo!
Offline  
Old 06-22-2007, 12:40 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 11,014
Post Thanks: 174
Thanked 173 Times in 66 Posts
Default

Try this 1st:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

If that does not work then do this:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 06-22-2007, 12:51 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

What did you have trouble installing? Desktop Manager SP1 or SP2? What version of Desktop Manager are you using to load the 8100?

Many times the Desktop Manager will say disconnected but if you run Application Loader it will detect the USB: PINxxxxxx and will reload the OS without having to use JL_Cmder. However, use JL_Cmder and follow the instructions Lunkhead gave you and you should be back in business.
Offline  
Old 06-22-2007, 02:34 PM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried wiping and don't know if it worked or not (how do you tell?) but followed the second set of instructions as well. It takes me to the apploader, I hit next, select usb-pin: unknown, hit enter....and the message reads "The Blackberry Desktop Software does not have Blackberry Device Software for the device that you have connected to the computer. Please contact your system administrator." I've reinstalled everything but the Device Manager. What should I do????

Also, I tried installing various versions of SP 1 and 2. Each time, the downloaded application doesn't look like anything my computer recognizes, like if you download a file that doesn't have an application associated with it. I double-click, a dos box opens up for a split second, and that's it. No installer, etc. I've been wrestling with this Pearl for several hours a day, a whole week, and I'm about to chuck it out the window. Tell me it gets better.
Offline  
Old 06-22-2007, 02:37 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Try downloading and reinstalling the device OS software to the PC again. Then just to be on the safe side, delete the vendor.xml file.

When the device has been wiped it will display 3 icons inside a circle with a slash and an error code like 507 or sometimes 543.

To be fair to the BB, it sounds like you have problems with your computer, not necessarily your BB.
Offline  
Old 06-22-2007, 02:47 PM   #6 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I followed the instructions to wipe the BB, it still remains dark with a red blinking light. It won't turn out at all--completely unresponsive. I've tried reinstalling EVERYTHING to no avail (and have deleted the vendor.xlm file).

It's possible something's wrong with my laptop, but I just bought it new a month ago or so and have only put MS Office on it. I did, however buy this Blackberry Pearl used off of ebay seven days ago. It operated just fine until last night. 8(
Offline  
Old 06-22-2007, 02:50 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

My point is that if you can't install Desktop Manager to your computer then something is wrong. Something on the computer is blocking the installation.
Offline  
Old 06-22-2007, 03:27 PM   #8 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can install the Desktop Manager that came with the BB, but that's it. I don't know what is making my Pearl not turn on at all. Why the flashing red light? I took the battery out, but when I put it back in I just got the flashing red light.
Offline  
Old 07-04-2007, 03:16 AM   #9 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just tried the steps above and the first one didnt work, but when i tried the second one from the dos prompt it did work. i had the flashing red light on my pearl and it wouldnt turn on or anything and this fixed it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.