BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   RIM Software (http://www.blackberryforums.com/rim-software/)
-   -   Desktop Manager 4.2 on Vista won't install (http://www.blackberryforums.com/rim-software/83364-desktop-manager-4-2-vista-wont-install.html)

cmariani 06-28-2007 07:15 AM

Desktop Manager 4.2 on Vista won't install
 
I can not seem to get 4.2 to install on Vista Ultimate. The file takes a long time to run (double click and then wait, literally for 10-15 minutes and then it launches), it seems to install but the only thing installing is device manager, and not desktop manager. I've tried updating using SP1 and SP2 for the desktop manager but I can't get those to run at all.

Has anyone else had these types of issues and any thoughts on resolving. Desktop manager 4.1 installed fine but crashes in Vista when I run it.

Thanks.

Austiniter 07-04-2007 07:33 PM

I have Vista Professional. I called Blackberry Support in Canada and was on the telephone with a technician for 2 hours. We still were unable to get things working. Desktop Manager and Vista seem to have some glitches big time. Im not sure what else that I can do to sync things.

jprior77 07-04-2007 09:36 PM

Works fine for me in Vista Business edition ...so far :razz:

John Clark 07-05-2007 02:54 AM

Did you right click on the file and select "run as administrator?" I'm not a Vista user but I've read that this is necessary at times.

sabrewulf 07-05-2007 09:01 AM

Quote:

Originally Posted by John Clark (Post 589734)
Did you right click on the file and select "run as administrator?" I'm not a Vista user but I've read that this is necessary at times.

I had the same issue installing 4.2 SP2.. Running the file as Administrator took care of the issue. (y)

xombi 07-06-2007 02:43 AM

technically you shouldn't need to run as admin, although it may be worth trying. Like you say it does take along time to install but it did install ok for me on x64 ultimate and x64 home premium.

It's 100% defiantely only installing device manager? Did you download it, maybe the download's corrupted?

zerog46 07-06-2007 02:52 PM

I also was able to install it on Vista, it took a long time to run but it did install and works great.

endfro 07-31-2007 12:19 AM

I am trying to get my bosses new Vista laptop to sync up properly. Install problems I had were IDENTICAL to you guys.

The Desktop Manager has settings for syncing calander, etc, but none of that is important, the ONE thing it has no syncing for is email.

We use an exchange server, Outlook (not express) for email, the sync DOES dump email to the blackberry, but it just dumps it all into the same section as missed calls etc, so things become really annoying to look through.

Am I doing something wrong? We are using vista, and RIM 4.2 SP2 software.

PLEASE HELP!

John Clark 07-31-2007 12:42 AM

On the BB go to the Phone app. Click the menu key (on trackball models) or the trackwheel (on trackwheel models) and go to options. Then go to Call Logging. Select "None." That will remove the call logs from the message list.

* I am a little confused, though. In your profile it says 7100t but then says Verizon. There is no 7100t on Verizon so I'm not sure what model BB you are using.

endfro 08-06-2007 12:24 AM

well im not sure what model he has.. i will try to find out more this week.. he is hardly ever in the office. =[

Tremo 08-07-2007 10:35 AM

Quote:

Originally Posted by jprior77 (Post 589520)
Works fine for me in Vista Business edition ...so far :razz:

Not for me. Installed just fine but won't run at all. Running VistBiz on a laptop with plenty memory, etc.

Bru433 08-10-2007 05:09 PM

There's actually horrible compatibility issues with Vista and Desktop Manager.... or rather any piece of software.
The best you can do for installing on vista is pray. If youre not a religious person then try these steps:
> Change the DTM setup .exe to .zip and extract the contents to a folder
> Run the Desktop Software.msi file for the install
still not working?
> Try disabling all startup items and then install from .msi
> Also Disable User Account Control completely
still not working?
>Try creating a new user profile, logging out and logging in as the new user, then install from .msi
still not working?
> Try clearing the TEMP folders and run Disk Cleanup
still not working?
> Try a Windows Update
still not working!!!!?
> Try installing DTM from the blackberry website (choose RUN instead of Save)
> or try downloading an older 4.x version (even though you should be using 4.2.2 [with or without MM])

lin.shokra 08-13-2007 03:22 PM

To those of you running Desktop Mgr on Vista. . Im running Vista Home Premium. I finally got the program installed but now I cant sync any organizer data. Vista doesn't have Outlook, so what program are you folks syncing your data to?? I keep getting error msgs and when I attempt to change the settings, it doesnt give me an option of syncing into WindowsMail. . .

Rowdiebryan 08-21-2007 10:13 PM

I cant seem to load my ap;ications off of Vista Home, I can sync it seems, but I cant laod anything, I am trying to load the check book program. I am really frustrated. Does RIM have anything else or a patch?

endfro 09-09-2007 01:40 AM

i am still having many of the same problems with my bosses blackberry. vista sucks!

{BlackBerry} 09-09-2007 11:31 PM

Working great on vista ultimate 4.2 SP2 you need to run the application as an administrator to install anything on vista.

Just like John Clark had pointed out.

John Clark 09-09-2007 11:34 PM

John "Shark"?

{BlackBerry} 09-10-2007 03:01 PM

LOL I am sorry!

It was late at night I must have read your name wrong.

I edited the post

:oops:

Sefirato 09-10-2007 08:49 PM

I have Vista Ultimate here. My foray into installing the Desktop Manager / Device Manager was disastrous a few days ago. I am expecting my BB to show up tomorrow through UPS and I can't wait to play with it.

The install time took forever, it installed far longer than any programs being installed on my grandma's PII 333 MHz machine that she owns (hand-me-down). She's even running Windows XP on 256 MB of PC100 RAM, I believe!

Now, if the install time wasn't enough... the software including the media manager (the Roxio crap) was installed just fine, however it gave me huge glitches with both my Firefox and IE. I couldn't surf the web properly with these 3 installed on my system. After several hours of trying to figure out what went wrong, I decided to uninstall the softwares and all of a sudden the problems with Firefox and IE browsers went away magically.

Hm? I don't get it, what does the Managers have to do with these browsers? Isn't it only supposed to work with only the BB and Outlook? Stupid binary codes! I think it's dyslexic or something. ;)

I might as well try installing these managers again in a few minutes using Bru433's method. Wish me luck as no one really cares. at all.

My alternate method is to install on my wife's laptop, which is running MCE 2005 for now. That laptop will be mine in the foreseeable future (when she gets her new HP lappy with swivel touchscreen) and it will be installed with Vista. I can't live without it now. Well, except for the Desktop/Device Manager.

Pray for me. Hope it works. Yes, I'm religious.

Sefirato 09-10-2007 09:12 PM

Ok, I timed the install from start to finish... Ok I know I don't have much of a life when I don't have anything else to do for the rest of the evening! :)

15 minutes for the install on just a simple install of two software. Sheesh!

This time around I did not install the Media Manager... there is no use for it at least for me if my BB is only a 8700g.

The browser "bug" or whatever it is has not reared its ugly head out of the sand this time around. I'm eternally grateful for that. Take this with a grain of salt, maybe a restart will screw up the settings once again. Who knows? Let's hope not. *knocks on wood*


All times are GMT -5. The time now is 11:39 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.