BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-28-2007, 07:15 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager 4.2 on Vista won't install

Please Login to Remove!

I can not seem to get 4.2 to install on Vista Ultimate. The file takes a long time to run (double click and then wait, literally for 10-15 minutes and then it launches), it seems to install but the only thing installing is device manager, and not desktop manager. I've tried updating using SP1 and SP2 for the desktop manager but I can't get those to run at all.

Has anyone else had these types of issues and any thoughts on resolving. Desktop manager 4.1 installed fine but crashes in Vista when I run it.

Thanks.
Offline  
Old 07-04-2007, 07:33 PM   #2 (permalink)
New Member
 
Join Date: Feb 2006
Location: Austin, Texas USA
Model: 8800
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Vista Professional. I called Blackberry Support in Canada and was on the telephone with a technician for 2 hours. We still were unable to get things working. Desktop Manager and Vista seem to have some glitches big time. Im not sure what else that I can do to sync things.
Offline  
Old 07-04-2007, 09:36 PM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Works fine for me in Vista Business edition ...so far
Offline  
Old 07-05-2007, 02:54 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Did you right click on the file and select "run as administrator?" I'm not a Vista user but I've read that this is necessary at times.
Offline  
Old 07-05-2007, 09:01 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
sabrewulf's Avatar
 
Join Date: Jun 2007
Model: 9000
OS: 4.6.0.167
Carrier: AT&T
Posts: 297
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Did you right click on the file and select "run as administrator?" I'm not a Vista user but I've read that this is necessary at times.
I had the same issue installing 4.2 SP2.. Running the file as Administrator took care of the issue.
Offline  
Old 07-06-2007, 02:43 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8800
Carrier: T-Mobile
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

technically you shouldn't need to run as admin, although it may be worth trying. Like you say it does take along time to install but it did install ok for me on x64 ultimate and x64 home premium.

It's 100% defiantely only installing device manager? Did you download it, maybe the download's corrupted?
Offline  
Old 07-06-2007, 02:52 PM   #7 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

I also was able to install it on Vista, it took a long time to run but it did install and works great.
__________________
Life is not holding a good hand. Life is playing a poor hand well.

Last edited by zerog46 : 07-08-2007 at 09:26 PM.
Offline  
Old 07-31-2007, 12:19 AM   #8 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7100T
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am trying to get my bosses new Vista laptop to sync up properly. Install problems I had were IDENTICAL to you guys.

The Desktop Manager has settings for syncing calander, etc, but none of that is important, the ONE thing it has no syncing for is email.

We use an exchange server, Outlook (not express) for email, the sync DOES dump email to the blackberry, but it just dumps it all into the same section as missed calls etc, so things become really annoying to look through.

Am I doing something wrong? We are using vista, and RIM 4.2 SP2 software.

PLEASE HELP!
Offline  
Old 07-31-2007, 12:42 AM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

On the BB go to the Phone app. Click the menu key (on trackball models) or the trackwheel (on trackwheel models) and go to options. Then go to Call Logging. Select "None." That will remove the call logs from the message list.

* I am a little confused, though. In your profile it says 7100t but then says Verizon. There is no 7100t on Verizon so I'm not sure what model BB you are using.
Offline  
Old 08-06-2007, 12:24 AM   #10 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7100T
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well im not sure what model he has.. i will try to find out more this week.. he is hardly ever in the office. =[
Offline  
Old 08-07-2007, 10:35 AM   #11 (permalink)
Thumbs Must Hurt
 
Tremo's Avatar
 
Join Date: Aug 2007
Location: San-Ho-Zay
Model: 9700
PIN: N/A
Carrier: ATT
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jprior77 View Post
Works fine for me in Vista Business edition ...so far
Not for me. Installed just fine but won't run at all. Running VistBiz on a laptop with plenty memory, etc.
Offline  
Old 08-10-2007, 05:09 PM   #12 (permalink)
Thumbs Must Hurt
 
Bru433's Avatar
 
Join Date: Aug 2007
Model: Lots
PIN: N/A
Carrier: Rogers
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There's actually horrible compatibility issues with Vista and Desktop Manager.... or rather any piece of software.
The best you can do for installing on vista is pray. If youre not a religious person then try these steps:
> Change the DTM setup .exe to .zip and extract the contents to a folder
> Run the Desktop Software.msi file for the install
still not working?
> Try disabling all startup items and then install from .msi
> Also Disable User Account Control completely
still not working?
>Try creating a new user profile, logging out and logging in as the new user, then install from .msi
still not working?
> Try clearing the TEMP folders and run Disk Cleanup
still not working?
> Try a Windows Update
still not working!!!!?
> Try installing DTM from the blackberry website (choose RUN instead of Save)
> or try downloading an older 4.x version (even though you should be using 4.2.2 [with or without MM])
Offline  
Old 08-13-2007, 03:22 PM   #13 (permalink)
New Member
 
lin.shokra's Avatar
 
Join Date: Aug 2007
Location: Florida and New York
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To those of you running Desktop Mgr on Vista. . Im running Vista Home Premium. I finally got the program installed but now I cant sync any organizer data. Vista doesn't have Outlook, so what program are you folks syncing your data to?? I keep getting error msgs and when I attempt to change the settings, it doesnt give me an option of syncing into WindowsMail. . .
Offline  
Old 08-21-2007, 10:13 PM   #14 (permalink)
New Member
 
Join Date: Aug 2007
Location: Waxahachie, Texas ( Dallas )
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cant seem to load my ap;ications off of Vista Home, I can sync it seems, but I cant laod anything, I am trying to load the check book program. I am really frustrated. Does RIM have anything else or a patch?
Offline  
Old 09-09-2007, 01:40 AM   #15 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7100T
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am still having many of the same problems with my bosses blackberry. vista sucks!
Offline  
Old 09-09-2007, 11:31 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Working great on vista ultimate 4.2 SP2 you need to run the application as an administrator to install anything on vista.

Just like John Clark had pointed out.

Last edited by {BlackBerry} : 09-10-2007 at 03:03 PM.
Offline  
Old 09-09-2007, 11:34 PM   #17 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

John "Shark"?
Offline  
Old 09-10-2007, 03:01 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

LOL I am sorry!

It was late at night I must have read your name wrong.

I edited the post


Last edited by {BlackBerry} : 09-10-2007 at 03:03 PM.
Offline  
Old 09-10-2007, 08:49 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: Alaska
Model: 9700
OS: 5.0.0.330
PIN: Ask God by praying for my PIN :-)
Carrier: T-Mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Vista Ultimate here. My foray into installing the Desktop Manager / Device Manager was disastrous a few days ago. I am expecting my BB to show up tomorrow through UPS and I can't wait to play with it.

The install time took forever, it installed far longer than any programs being installed on my grandma's PII 333 MHz machine that she owns (hand-me-down). She's even running Windows XP on 256 MB of PC100 RAM, I believe!

Now, if the install time wasn't enough... the software including the media manager (the Roxio crap) was installed just fine, however it gave me huge glitches with both my Firefox and IE. I couldn't surf the web properly with these 3 installed on my system. After several hours of trying to figure out what went wrong, I decided to uninstall the softwares and all of a sudden the problems with Firefox and IE browsers went away magically.

Hm? I don't get it, what does the Managers have to do with these browsers? Isn't it only supposed to work with only the BB and Outlook? Stupid binary codes! I think it's dyslexic or something. ;)

I might as well try installing these managers again in a few minutes using Bru433's method. Wish me luck as no one really cares. at all.

My alternate method is to install on my wife's laptop, which is running MCE 2005 for now. That laptop will be mine in the foreseeable future (when she gets her new HP lappy with swivel touchscreen) and it will be installed with Vista. I can't live without it now. Well, except for the Desktop/Device Manager.

Pray for me. Hope it works. Yes, I'm religious.
Offline  
Old 09-10-2007, 09:12 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: Alaska
Model: 9700
OS: 5.0.0.330
PIN: Ask God by praying for my PIN :-)
Carrier: T-Mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I timed the install from start to finish... Ok I know I don't have much of a life when I don't have anything else to do for the rest of the evening!

15 minutes for the install on just a simple install of two software. Sheesh!

This time around I did not install the Media Manager... there is no use for it at least for me if my BB is only a 8700g.

The browser "bug" or whatever it is has not reared its ugly head out of the sand this time around. I'm eternally grateful for that. Take this with a grain of salt, maybe a restart will screw up the settings once again. Who knows? Let's hope not. *knocks on wood*
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.