BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2005, 12:23 AM   #1 (permalink)
Thumbs Must Hurt
 
chris5h's Avatar
 
Join Date: Feb 2005
Model: 7100i
Carrier: Nextel
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with 7520 Web Browser Cacheing Pages

Please Login to Remove!

OK, this is getting annoying. Most of you probably know I have a wap site, and whenever I update it, it is a pain in the but to get my phone to finally display the update.

I restart teh browser, clear the history, clear the contents, restar the whole frigggin blackberry, and it would still not display the update, because it had to be going off the cached page.

So I finally figured out a way around this. I had to delete teh bookmark to the page and manually type the addy to my site every time I wanted to update to load.

Even after all that, it wont work with the standard Blackberry web browser. I have to use the NOL icon-ed WAP browser, because no matter what I do the web browser displays the old version of the web page.

Any suggestions on how I can fix this guys?
__________________
High Post Count xxx8800; High Intellegence
Low Post Count xxx8800; Low Intellegence

Last edited by chris5h : 05-18-2005 at 12:26 AM.
Offline  
Old 05-22-2005, 03:30 PM   #2 (permalink)
Knows Where the Search Button Is
 
tmobb's Avatar
 
Join Date: May 2005
Location: Toronto, Canada
Model: 7290
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on BES?....maybe the pages are being cached on the server (just a thought)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.