BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2005, 10:38 PM   #1 (permalink)
Thumbs Must Hurt
 
mok7100's Avatar
 
Join Date: May 2005
Location: Los Angeles, CA
Model: Tour
Carrier: VZW
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy DM 4.0 Install on NT4 Terminal Server

Please Login to Remove!

Has anyone been successful installing DM 4.0 on NT4 Terminal Server. Like many others, we keep getting "Error 1607 Unable to install InstallShield Scripting Runtime" even though we've followed all the "fixes" in RIM's KB-02797 article.

We have installed it successfully on Win2K WS's, but not our NT4 TS- any help would be greatly appreciated.

-Marc
TTCLA
__________________
MOK

"Give me a #5 XB and I can fly you to the moon"
Offline  
Old 05-18-2005, 10:49 PM   #2 (permalink)
Thumbs Must Hurt
 
mok7100's Avatar
 
Join Date: May 2005
Location: Los Angeles, CA
Model: Tour
Carrier: VZW
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Supplement to that last post re: Terminal Server

So I found the following in the Event Log on the Terminal Server after the DM 4.0 install failed (and I also tried 3.6 and got the same error- 1607):

In the Application log:
"Msilnistaller: Failed to connect to server. Error: 0x80080005"

In the System log:

"DCOM: The server {000C101C-0000-0000-C000-000000000046} did not register with DCOM within the required timeout"

Any thoughts??

-Marc
__________________
MOK

"Give me a #5 XB and I can fly you to the moon"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.