BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2004, 01:27 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
jeremy's Avatar
 
Join Date: Sep 2004
Location: US
Model: 8900
Carrier: AT&T
Posts: 276
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default [error] Uncaught exception: java.lang.NullPointerException

Please Login to Remove!

Help! I'm running 4.0.0.100 on a 7780 and it's broken bad!

I get "Uncaught exception: java.lang.NullPointerException" whenever I attempt to make a phone call. The dialog box shows an "OK" button but I can't do anything with it. The call will go through but to get out of this error and do anything else, I have to reboot the unit.

I had this happen before and it was fixed for a little while by doing a complete reload on the unit. It's back and causing a lot of frustration since I have to wait for a 2-3 minute reboot after each placed call.

Any ideas? Might this be fixed in a newer beta version?
Offline  
Old 10-03-2004, 11:19 AM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the same thing occasionally. I haven't been able to determine when and where though. Hard reset usually fixes it. I might get it 2-3x a week at most though.
Offline  
Old 10-03-2004, 02:16 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
jeremy's Avatar
 
Join Date: Sep 2004
Location: US
Model: 8900
Carrier: AT&T
Posts: 276
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You mean a reset with the inset button on the back? I've done soft and hard reboots several times but it hasn't made a difference. Any calls out cause the error.

Incidentally, I also get this error when I just go into the phone application.
Offline  
Old 10-03-2004, 03:47 PM   #4 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll try to take notice when it happens on mine, but yes, either yank the battery or do the paper-clip trick and that works fine with mine. Soft resets seem to produce sim card errors everytime I try it.

Might wanna try re-installing the OS?
Offline  
Old 10-04-2004, 11:17 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
jeremy's Avatar
 
Join Date: Sep 2004
Location: US
Model: 8900
Carrier: AT&T
Posts: 276
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just re-installed it and it is working normally again. This is the second time I've had to re-load to avoid that error when using the phone application, so I will pay close attention to what happened just before it goes TU again.
Offline  
Old 11-11-2004, 10:58 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
jeremy's Avatar
 
Join Date: Sep 2004
Location: US
Model: 8900
Carrier: AT&T
Posts: 276
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-11-2004, 08:25 PM   #7 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 11-12-2004, 07:19 AM   #8 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-12-2004, 10:45 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
jeremy's Avatar
 
Join Date: Sep 2004
Location: US
Model: 8900
Carrier: AT&T
Posts: 276
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 04-16-2007, 09:28 AM   #10 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7250T
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy uncaught exeption:java.lang.NullPointerExeption

I get around 100 of these messages every time i turn on my phone and randomly when i am using it. i have tried hard resets, re-installing the OS. Nothing works. its pissing me off. please help
Offline  
Old 04-16-2007, 09:29 AM   #11 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7250T
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Help
Offline  
Old 04-17-2007, 01:19 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 8700c
Carrier: T-Mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The problem on mine was that I had the desktop set to a picture that was no longer there after an OS upgrade. Could be something like that, or a ringtone that no longer exists, etc.
Offline  
Old 04-17-2007, 02:39 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Network Engineering.
Model: 8700r
Carrier: Rogers
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Clear your phone call logs.


In DM goto backup restore -> advanced -> on the right hand side select phone call logs -> press clear.


Should help with that issue. If that doesn't work, you'll probably need to reload the OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.