BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2005, 09:04 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
martin_j001's Avatar
 
Join Date: Aug 2004
Location: Atlanta, GA
Model: none
OS: s60
Carrier: Nokia e71 on ATT
Posts: 366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nextel/RIM html browser working on BB7510!!!!

Please Login to Remove!

http://howardforums.com/showthread.p...40#post5214140

Found a way to get the native html browser working on the BB7510. Hofo user dandamannyc got this working with his device. Download the attached .zip file, unzip it, and install it to your 7510 using the Backup/Restore feature of Desktop Manager. The file contains the service books from a 7520, including the browser service book. Not sure if this requires the latest software version for the 7510 or not, but it worked for dandamannyc. Enjoy!!
__________________
www.PoliticalCancer.com
Offline  
Old 05-30-2005, 10:38 AM   #2 (permalink)
New Member
 
Join Date: May 2005
Location: Maryland
Model: 7520
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just installed the new books on the 7520 and now i have the browser! I backed up my BB then used the advanced setup to add just the books and it worked great!

If anyone has questions let me know!
Offline  
Old 05-30-2005, 01:56 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 7510
Carrier: Nextel
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Like what Martin said, i was able to install the html browser on my bb7510. Thats the first barrier overcomed, however now for my bb a message appears "Internet Service Unavailable. If this problem persists, please contact your service provider." I have tried almost everything that i have read in posts, registering, radio resets, cleaning out the service books, hard resets, but nothing has worked. This problem might only be occuring for me, so if any other 7510 user is able to actually get the browser to work, please tell us how. Thank you.
Offline  
Old 05-31-2005, 03:30 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto, Canada
Model: 7510
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FYI:
I didn't expect it to work, but I tried installing this backup on a Telus MIKE 7510. It does load the Internet Browser that lets you change all the browser settings, unlike the crippled/locked Telus "WAP" browser. However, it does not load any websites. The exact same error messages as dandamannyc appears.

I tried re-authenticating with the network, having the telus service book resent. The two browsers appear on the home screen and both launch, but only the Telus WAP Browser (aka the crippled Blackberry Browser) works.

I restored restored a previous backup I made right before trying this without incident.
Offline  
Old 05-31-2005, 09:18 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 7520
Carrier: Nextel
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dandamannyc
Like what Martin said, i was able to install the html browser on my bb7510. Thats the first barrier overcomed, however now for my bb a message appears "Internet Service Unavailable. If this problem persists, please contact your service provider." I have tried almost everything that i have read in posts, registering, radio resets, cleaning out the service books, hard resets, but nothing has worked. This problem might only be occuring for me, so if any other 7510 user is able to actually get the browser to work, please tell us how. Thank you.
I also had the same issue:
http://chilee.typepad.com/punching_b..._my_.html#more

hope that helps.
__________________
-wL
Offline  
Old 05-31-2005, 10:15 AM   #6 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought you had a 7520 lee
Offline  
Old 05-31-2005, 07:03 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto, Canada
Model: 7510
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Weird timing. After playing with the Nextel backup here, TELUS finally released the uncrippled blackberry browser today!

For all you telus MIKE users, just re-activate with the network (options>host routing table>register now) and you'll get the uncrippled browser on both the 7510 and 7520
Offline  
Old 05-31-2005, 09:59 PM   #8 (permalink)
New Member
 
Join Date: May 2005
Model: 8100
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got this working on 3 7510s today (Nextel) and I saw two different scenarios - either you have the "Send Internet Browsing Service Book" as an option in the web client or you don't.

1. If you do (two of the devices in my office) - Upload the Service books as described above - My browser worked on the first try.

2. If you don't (the other device in my office)- One of the devices I upgraded didn't have the "Internet Browsing Book" option. I uploaded the Browser books and it installed but didn't work. Then we re-registered the device under the "Host Routing Table" option. Then the browser worked and we had the "Send Internet Browsing Service Book" option.

Hope that helps someone. We have 3 more that I'll probably be upgrading tomorrow. If I see something different I'll post again.
Offline  
Old 06-01-2005, 07:44 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Location: Detroit, mi
Model: 7520
Carrier: nextel
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does anybody know if this will work with the redirector. I do not use the BWC.
__________________
Nextel BB7520
Dearborn, MI
Offline  
Old 06-03-2005, 09:33 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 7520
Carrier: Nextel
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg
I thought you had a 7520 lee
Yes, I have the 7520. I miss the blue casing but the GPS and bluetooth support is just way too kool.
__________________
-wL
Offline  
Old 06-06-2005, 02:32 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
rcrivera03's Avatar
 
Join Date: Jun 2005
Location: Winter Garden, Florida
Model: 7520
Posts: 264
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Worked like a charm, thanks for providing the download link!!
__________________
Offline  
Old 06-07-2005, 12:39 AM   #12 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7510
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded and put on my 7510 i get reqwireless corparate edition html browser to work but not the internet browser any ideas how to set it up?
Offline  
Old 06-08-2005, 09:18 AM   #13 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7510
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^^^
To make it work without having to restart or add/delete service books is, Go to Desktop manager>Advanced>Restore>open file.. Select the file martin has supplied once unziping.. click refresh in the advanced /restore screen.. then add the service book with the arrow.
Offline  
Old 06-09-2005, 09:13 PM   #14 (permalink)
New Member
 
Join Date: May 2005
Model: 7520
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Big Thank You

Quote:
Originally Posted by martin_j001
http://howardforums.com/showthread.p...40#post5214140

Found a way to get the native html browser working on the BB7510. Hofo user dandamannyc got this working with his device. Download the attached .zip file, unzip it, and install it to your 7510 using the Backup/Restore feature of Desktop Manager. The file contains the service books from a 7520, including the browser service book. Not sure if this requires the latest software version for the 7510 or not, but it worked for dandamannyc. Enjoy!!



THANK YOU MARTIN!!!! , This helped me on my 7520/NEXTEL in Kansas City.
Brian
Offline  
Old 06-09-2005, 11:33 PM   #15 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7510
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok sorry if i am getting annoying but i did exactly what was said i did the service book thing and stuff but i still get "unable to connect to the internet,please try again later ."but i also have reqwireless corparate edition and that works fine except its trial which is why im trying to get this one to work.
Offline  
Old 06-13-2005, 09:19 AM   #16 (permalink)
CrackBerry Addict
 
BBFreak's Avatar
 
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
OS: 4.6.0.167
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It worked perfectly for me, it also saved my bookmarks. Nice find martin_j001 vbmenu_register("postmenu_60968", true);
__________________
Blackberry Veteran
"Today is the tomorrow you worried about yesterday."

Looking to buy or sale used car audio?
www.caraudioclassifieds.org
Offline  
Old 06-22-2005, 08:01 PM   #17 (permalink)
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default html on 7510

I just got this to work yesterday! I installed handheld v 4.0 then loaded the service books for the browser. I went onto the nextel web client and had my service books resent and went into options, host routing table, and registered. my BES mail didn't work for about 15 minutes, but now everything is working great and I have both my browsers! the html is awesome, if a bit slow. Thanks!!
Offline  
Old 06-23-2005, 06:06 PM   #18 (permalink)
New Member
 
Join Date: May 2005
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow, this is so much better than the NOL package... Thanks guys
Offline  
Old 06-29-2005, 11:10 PM   #19 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7510
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to install the service book, but now I am not able to send e-mails from my BB has anyone had this problem?
Offline  
Old 06-30-2005, 06:18 AM   #20 (permalink)
CrackBerry Addict
 
BBFreak's Avatar
 
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
OS: 4.6.0.167
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Goto your webclient and resend servixebooks and you should be fine, also if your running the 7510 make sure you goto Option-> Messaging-> and change desktop to web client.

Hope that helps.
__________________
Blackberry Veteran
"Today is the tomorrow you worried about yesterday."

Looking to buy or sale used car audio?
www.caraudioclassifieds.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.