BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2005, 07:59 AM   #1 (permalink)
kim
New Member
 
Join Date: Apr 2005
Model: 7100V
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry BesAlert settings unavailable

Please Login to Remove!

I am running BES 4.0 for Gwise. At present for some reason no email messages are being sent to our devices and I cannot seem to figure out why. The last messages I received were about 3 hours ago and another user about 10 hours ago. If I send a message via blackberry manager to PIN it goes to my device no problem but emails no go. I currently have 29users setup on the server.

I have noticed though although this may not have any impact on the existing problem that BESAlert is not configured and when I go to configure this under server properties I get BEsalert setting unavailable. - below it then says unable to connect to the registry on balckberry enterprise server.

Looking at the event log i get the following entry:
Event Type: Error
Event Source: MNGR
Event Category: None
Event ID: 10000
Date: 02/06/2005
Time: 13:41:27
User: N/A
Computer: STEMCOR-KRC1W1S
Description:
Caught ASCLException with error code [202] and error message [BESAlert Settings Unavailable]

This entry is generated when I click on the BesAlert settings unavailable in the right panel of server settings in the manager.

Any ideas? Like I said no idea if this is impacting the sending of emails problem or not. I ahve checked the logs and it seems to think it has sent the email/data to me. Also I do not have any pending messages.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.