BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2005, 01:29 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7750
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7750 Issues with 4.0

Please Login to Remove!

We recently upgraded our BES to 4.0 and upgraded all the devices to 4.0 as well. Since then we have been having issues with a few of the devices getting JMV Errors (200, 105, 5xx). It seems the only fix for these users is to remove them from the server, wipe the device and then set them up again.

All of our devices are 7750s and I have heard that they are the slowest of all the devices out there, but would it be possible that 4.0 and a lot on mail/calander entries is just too much for a 7750? Mine is fine, but a lot of the VPs that use them a lot are the ones having the problems.

Any ideas would be appricated!
Offline  
Old 06-14-2005, 10:39 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Hampton New Brunswick
Model: 7250
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

with the 7750 we had to set all the handhelds to 3.6 seemed to help them run better hope this helps
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.