BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-03-2007, 01:18 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8130
Carrier: Verizon
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Emails keep erasing..memory is fine.

Please Login to Remove!

i've posted this once before, but figured I would try it here. So, either every day or every other day my emails keep disappearing off my Verizon 7130e. I have plenty of memory as I checked...my settings on my server say keep forever and on the blackberry as well. I did a wipe handheld and reinstalled operating system. I have also taken the battery out. Any other suggestions out there. It's driving me crazy!!
Offline  
Old 10-03-2007, 01:25 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have heard of scenarios where logs disappear with 20MB of memory left
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 10-03-2007, 01:28 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
AlexKidd's Avatar
 
Join Date: Apr 2007
Location: Louisville, KY
Model: 8300
PIN: N/A
Carrier: ▪T▪▪▪Mobile▪
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check on the BIS website and make sure the checkbox that says "Synchronize deleted messages to this device." Basically, the BB will keep e-mails on your device as long as they stay in your Inbox on the server, or 1 day's time whichever is longer. After that, the BIS server removes them from your handheld. I don't like this either, I like to keep all of them for the last 30 days so I have a quick reference of previously received messages while I'm away at a client site or something like that.

I bet this is your problem. Check it and let us know if that fixes it.

--Kidd
Offline  
Old 10-03-2007, 01:29 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
AlexKidd's Avatar
 
Join Date: Apr 2007
Location: Louisville, KY
Model: 8300
PIN: N/A
Carrier: ▪T▪▪▪Mobile▪
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh poop - almost forgot to mention, this only works with IMAP/POP3 type accounts. The Exchange OWA connection type in BIS always syncs deleted items, so there may not be a way to fix it unless you can switch to IMAP/POP3 mode.

--Kidd
Offline  
Old 10-03-2007, 01:33 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8130
Carrier: Verizon
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry..how do I get to the BIS website?

Quote:
Originally Posted by AlexKidd View Post
Check on the BIS website and make sure the checkbox that says "Synchronize deleted messages to this device." Basically, the BB will keep e-mails on your device as long as they stay in your Inbox on the server, or 1 day's time whichever is longer. After that, the BIS server removes them from your handheld. I don't like this either, I like to keep all of them for the last 30 days so I have a quick reference of previously received messages while I'm away at a client site or something like that.

I bet this is your problem. Check it and let us know if that fixes it.

--Kidd
Offline  
Old 10-03-2007, 01:34 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where can I log into my BIS account? - BlackBerryFAQ
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 10-03-2007, 01:36 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8130
Carrier: Verizon
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

never mind..found it. It is checked off. Are you saying to uncheck it??

Quote:
Originally Posted by AlexKidd View Post
Oh poop - almost forgot to mention, this only works with IMAP/POP3 type accounts. The Exchange OWA connection type in BIS always syncs deleted items, so there may not be a way to fix it unless you can switch to IMAP/POP3 mode.

--Kidd
Offline  
Old 10-03-2007, 01:48 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
AlexKidd's Avatar
 
Join Date: Apr 2007
Location: Louisville, KY
Model: 8300
PIN: N/A
Carrier: ▪T▪▪▪Mobile▪
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jhnptrlimo View Post
never mind..found it. It is checked off. Are you saying to uncheck it??
Yes, remove the checkmark. When checked, the BIS server will remove e-mails from your phone after they get taken off the server. Once unchecked, only the phone will delete e-mails on it's own. (Usually after they get xx days old - configured in the Messages application settings)

--Kidd
Offline  
Old 10-03-2007, 01:52 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8130
Carrier: Verizon
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow...I hope this works! Thanks so much!! Really annoying problem. I will advise what happens. Amazing...I did a search on the web...posted this in other places..and called Verizon. No one even came close to mentioning this. Ok..thanks again to all!!! I'll let you know!!

Quote:
Originally Posted by AlexKidd View Post
Yes, remove the checkmark. When checked, the BIS server will remove e-mails from your phone after they get taken off the server. Once unchecked, only the phone will delete e-mails on it's own. (Usually after they get xx days old - configured in the Messages application settings)

--Kidd
Offline  
Old 10-03-2007, 01:59 PM   #10 (permalink)
New Member
 
Join Date: Oct 2007
Model: 7130e
PIN: N/A
Carrier: US CEll
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default You might have helped me too!

Quote:
Originally Posted by jhnptrlimo View Post
Wow...I hope this works! Thanks so much!! Really annoying problem. I will advise what happens. Amazing...I did a search on the web...posted this in other places..and called Verizon. No one even came close to mentioning this. Ok..thanks again to all!!! I'll let you know!!
I have been having the same problem for the past few weeks. Aggh! And this was the first post that might have helped. Thanks so much guys.
Offline  
Old 10-03-2007, 02:07 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
AlexKidd's Avatar
 
Join Date: Apr 2007
Location: Louisville, KY
Model: 8300
PIN: N/A
Carrier: ▪T▪▪▪Mobile▪
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problem. I posted about this problem about 2 months ago when I first got my Curve because the Sync Delete option is on by default when T-Mobile sets up the BIS account. I initially thought it was an Exchange problem, but learned that it was just how I was accessing via OWA rather than IMAP mode and discovered the checkbox on IMAP settings screen all on my own. Look through my previous posts and you should see where I mentioned the fix before.

Someone should add this to the FAQ.

--Kidd
Offline  
Old 10-04-2007, 07:28 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: 8130
Carrier: Verizon
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow...I still can't believe that this couldn't be answered when I posted this about a month ago. Seems like such an easy answer. Anyway...all looks
fine. Thanks so much again for the replies and the solution!!!

Quote:
Originally Posted by AlexKidd View Post
No problem. I posted about this problem about 2 months ago when I first got my Curve because the Sync Delete option is on by default when T-Mobile sets up the BIS account. I initially thought it was an Exchange problem, but learned that it was just how I was accessing via OWA rather than IMAP mode and discovered the checkbox on IMAP settings screen all on my own. Look through my previous posts and you should see where I mentioned the fix before.

Someone should add this to the FAQ.

--Kidd
Offline  
Old 02-17-2009, 03:02 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AlexKidd View Post
Check on the BIS website and make sure the checkbox that says "Synchronize deleted messages to this device." Basically, the BB will keep e-mails on your device as long as they stay in your Inbox on the server, or 1 day's time whichever is longer. After that, the BIS server removes them from your handheld. I don't like this either, I like to keep all of them for the last 30 days so I have a quick reference of previously received messages while I'm away at a client site or something like that.

I bet this is your problem. Check it and let us know if that fixes it.

--Kidd

I just had the same issue..my emails are disappearing for no reason...even day old ones...just has happened once so far, but my memory is fine
Quote:
Originally Posted by AlexKidd View Post
Yes, remove the checkmark. When checked, the BIS server will remove e-mails from your phone after they get taken off the server. Once unchecked, only the phone will delete e-mails on it's own. (Usually after they get xx days old - configured in the Messages application settings)

--Kidd
ok, but i want my emails to delete off handheld when deleted off server.....i woke up today and most of my emails are missing...has never done this before...any other solutions?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.