BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2005, 04:20 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade from BES 2.1 to 4.0

Please Login to Remove!

I am in the process of upgrading my BES environment from 2.1 to 4.0 for Exchange 2003. I purchased new hardware and I installed the BES 4.0 software I've downloaded from my Tx1 support link. Since I will be using the same SRP, I disconnected the new server from the LAN to install BES (all the prereq software is already installed). Once I got to the configuration Wizard, it asked me for my "License Key". I entered the SRP authentication Key printed on my CD case and I got an error message stating that it needed to be in a format starting with "besxxx-xxxx-...." That isn't the same format as my srp or CALs are in. Do I have to use my Tx1 phone support to get the correct license key? Am I missing something? The current bes was built by my predecessor and I am new here.

Thanks for any help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.