BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2005, 12:04 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100G
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Problems with outlook sync. Please help!

Please Login to Remove!

I have a 7100g blackberry from Cingular and desktop manager version 4 software. When I installed it on my windows xp machine, it seemed to install fine but then I tried to configure my address book to sync with outlook. This is the problem I have. When I click on 'Address Book' in the PIM configuration, I can click to use MS Outlook, but then I can't choose a path to locate the outlook data at. I can click the browse button, but nothing comes up and the box that is supposed to be white, is grayed out. Any and all help on this issue will be greatly appreaciated. Thanks in advance.
Offline  
Old 06-09-2005, 12:34 PM   #2 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

let me guess windows 98?
Offline  
Old 06-09-2005, 12:37 PM   #3 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100G
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, Windows XP. That was mentioned in the second sentence on the second line of my post.
Offline  
Old 06-09-2005, 01:25 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7230
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what do you get when you highlight msoutlook and select the option button? Are you using outlook 2003 or express? Do you have outlook setup? Are you using an exchange server?
Offline  
Old 06-09-2005, 01:42 PM   #5 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100G
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I highlight msoutlook, I get a set of options on the bottom half of the window that ask me if I want to sync, import, or export and then a grayed out textbox which has the word "file name" on the left of it and a white clickable "browse" button to the right of the textbox.

I am using outlook 2003, it is setup and we are using exchange.
Offline  
Old 06-09-2005, 02:19 PM   #6 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think you have a corrupt profile, try renaming the data folder:

C:\Documents and Settings\your-name-here\Application Data\Research In Motion

Rename the folder to something else, then open the desktop manager and try your settings again. This solves most issues of that nature.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 06-09-2005, 03:19 PM   #7 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100G
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will try that and let you all know what happens. thanks again.
Offline  
Old 06-09-2005, 03:27 PM   #8 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100G
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I renamed the Research in Motion folder in the path described, started up the configure PIM and it said it found a new config file and it was applying it. All of the options were checked (contacts, notes, etc.) but when I went into "Choose" for any of them and clicked on MSOutlook, I still have the same problem. I can click the browse button, but the text box is still grayed out. I have tried reinstalling the software a few times but to no avail. Any other suggestions?
Offline  
Old 06-09-2005, 04:20 PM   #9 (permalink)
Thumbs Must Hurt
 
TRILIGHT's Avatar
 
Join Date: Apr 2005
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The real problem is when you say that you click the browse button and "nothing comes up". You should get a "Choose Address Book Folder(s)" window that lists your mailbox and all corresponding folders including the default folder for synchronization listed at the bottom. Something is keeping this from appearing when you click "Browse". Having it grayed out under "Folder Name" is completely normal.
Offline  
Old 06-09-2005, 04:25 PM   #10 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100G
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, has anyone seen this or experienced this for themselves? Thanks for letting me know what the problem is, but it still doesn't help me as to how to fix it and time is running out. Not being rude or anything...just how it is. So, anyone know? I really don't want to call cingular.
Offline  
Old 06-09-2005, 04:35 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7230
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you selected the correct profile under the options menu? Check this by highlighting msoutlook and 'options' on the right. Check to make sure that you are in the BES server properly.
Offline  
Old 06-09-2005, 04:53 PM   #12 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100G
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, it is the correct profile as I have already checked this. We are not using BES, we are using BWC and pulling the email into that to transfer to my BB(my boss is cheap >.<).
Offline  
Old 06-14-2005, 09:12 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Hampton New Brunswick
Model: 7250
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen once there are a couple things you can try one is createng a new profile in outlook? the other is doing a clean uninstall of the desktop manager and download the service pack from the blackberry web site. If you want I can post the instructions on how to do this.

let me know
Cheers
[email address]

Last edited by canada_NB : 06-14-2005 at 09:14 PM.
Offline  
Old 06-16-2005, 07:40 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Hampton New Brunswick
Model: 7250
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go here for the instructions on how to do a complete uninstal
http://www.blackberry.com/knowledgec...?nodeid=160545

once you reinsatl if that doesn't works try this
If it is empty and the Application will not allow you to browse you must

Go to control panel
Click on mail
Click on E-mail Accounts
Click View accounts then Click Change
Write down the Microsoft Exchange sever name (as you will need it later)
Back out of there
Then go under Control panel then mail icon again
Go under Show profiles and then add
Add a new profile to you account
Enter the mail server name and Create a new profile

Save this information then when you go into Intellisync again
Go into Intellisync choose configure PIM
Choose the Application (ie address book) then Click Choose a translator
Then choose options choose you new profile and select you contacts

Do this for all applications then hit synchronize now
It should read from the new profile
Offline  
Old 06-17-2005, 04:45 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8700g
Carrier: TMobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If wireless synching of all of the PIM elements is enabled on handheld doesn't it limit you in configuring the synch functions on the desktop. I ran into this issue after updating my handheld and desktop recently because wireless synching was enabled by default on the handheld after the upgrade.

Just a thought.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.