BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2007, 11:59 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: South NJ
Model: 8130
Carrier: Verizon
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default error during backup with DM 4.2.2.12

Please Login to Remove!

I've been having this problem for a while but can find no answer anywhere...

Whenever I try to backup my BB 8830 using "Backup" under "Backup And Restore" in DM 4.2.2.12, I get an error before the backup completes. It always produces the error when the backup process is partially complete and is attempting to backup my Profiles (Screen says "Receiving Profiles..."). The error is:

"The data was not recognized by the device."

If I go to "Advanced" and try to backup all the device databases manually, same error on Profiles. If I try to backup everything except Profiles, it backs up fine.

I've spent a lot of time on my Profiles and would really like to back them up.

Anyone have any ideas?
Offline  
Old 10-12-2007, 03:41 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

There is a corruption in one of your profiles. Unfortunatly, the only way to fix it is to go into the Advanced feature of Backup/Restore and clear the Profiles database on the device (right pane.) You can then recreate your profiles. Sorry but that's the only way.
Offline  
Old 10-12-2007, 04:02 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: South NJ
Model: 8130
Carrier: Verizon
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John,

Thanks, that's what I was afraid of. Appreciate the info.
Offline  
Old 10-16-2007, 08:38 AM   #4 (permalink)
Thumbs Must Hurt
 
anesone's Avatar
 
Join Date: May 2005
Location: Houston, TX
Model: 9530
Carrier: Verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
There is a corruption in one of your profiles. Unfortunatly, the only way to fix it is to go into the Advanced feature of Backup/Restore and clear the Profiles database on the device (right pane.) You can then recreate your profiles. Sorry but that's the only way.
I'm having the same problem, although when I follow your instructions, I cannot clear my Profiles. They are greyed out on the right-hand side (nothing shows up on the left).

Any thoughts in this situation?
__________________
_______________________________________________
Check out my BB tips website
Offline  
Old 11-29-2007, 09:04 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Location: South NJ
Model: 8130
Carrier: Verizon
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John,

Thanks. I was able to clear my profile db using the method you suggested. Unfortunately when I attempted a backup again, I'm getting the same error - the DM can't backup the Profiles db. I verified that they've reverted back to the factory profiles and I haven't changed any of them. Could this have anything to do with the fact that I'm using several 3rd party apps that add their own profile entries (like Black Berry Alerts and Jivetalk)?
Offline  
Old 12-04-2007, 01:37 AM   #6 (permalink)
New Member
 
marcusharris's Avatar
 
Join Date: Oct 2005
Location: Cameron, North Carolina
Model: 9850
OS: 7.0.0.374
PIN: 33049EC9
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
There is a corruption in one of your profiles. Unfortunatly, the only way to fix it is to go into the Advanced feature of Backup/Restore and clear the Profiles database on the device (right pane.) You can then recreate your profiles. Sorry but that's the only way.
I was able to correct this by restoring a backed-up Profiles database from an earlier (successful) backup attempt using the Advanced feature of Backup/Restore.

If the curruption issue is something that just popped-up and you were able to successfully backup that DB in prior days/months, it may be worth trying to restore it first before clearing it and starting over.
Offline  
Old 01-14-2008, 11:39 PM   #7 (permalink)
CrackBerry Addict
 
infernox's Avatar
 
Join Date: May 2006
Location: Southern CA
Model: 9000
Carrier: at&t
Posts: 640
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Help! I having the same problem as stated in the start of this thread. I also tried to restore an older Profile in one of my backup files but that the Profile file is grayed out. Any other recommendations? BTW, I am on a BES.
Attached Images
File Type: jpg bberror2.jpg (49.4 KB, 3 views)
__________________
Bold 9700 / v5.0.0.296 / at&t
Offline  
Old 06-02-2008, 09:47 PM   #8 (permalink)
Thumbs Must Hurt
 
luckman212's Avatar
 
Join Date: Apr 2006
Location: new york city
Model: 8310
Carrier: AT&T
Posts: 128
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am now also having this problem. I am on a BES too so the Profiles are greyed out as far as restoring an older version from backup or "clearing" . It's a hosted-BES so I don't think I can clear the specific database either... am I going to have to wipe my entire device to fix this?? Help!!

BTW I think that what corrupted my profiles was "AlertMatrix" beta program
__________________
8310 running 4.2.2.194
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.