BlackBerry Forums Support Community               

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: jfanaian
Forum: Media Center 03-29-2007, 10:58 AM
Replies: 4
Views: 744
Posted By jfanaian
You know, I am expecting it to be complicated, I...

You know, I am expecting it to be complicated, I never said I am hoping it to be as simple as using plazmic Also, I already know some java, its pretty basic because I've forgotten after not using...
Forum: Media Center 03-29-2007, 10:11 AM
Replies: 4
Views: 744
Posted By jfanaian
Plazmic is not really useful for me

So I was trying the Plazmic theme builder and what not but I can't really create a "Custom" theme. Yeah I can change the colors, the icons and the window borders but what about positioning? I can...
Forum: General 8100 Series Discussion - Pearl 03-28-2007, 04:50 PM
Replies: 15
Views: 841
Posted By jfanaian
Funny thing is that comments like this usually...

Funny thing is that comments like this usually come from someone who doesn't.

---
Anyways, as far as why you would need it? I just find it obnoxious and if there was a solution I'd love to do it.
Forum: Site Suggestions, News & Problems 03-28-2007, 04:27 PM
Replies: 2
Views: 596
Posted By jfanaian
URL in message under 10 posts

I was trying to post a link to another post inside this forums and it kept telling me I couldn't post links to other sites until I had 10 posts. Other sites? I was trying to link to: .... Well crap,...
Forum: General 8100 Series Discussion - Pearl 03-28-2007, 04:24 PM
Replies: 4
Views: 472
Posted By jfanaian
I was refering to this which I replied to http:...

I was refering to this which I replied to
http: //www . blackberryforums.com/general-8100-series-discussion/71033-need-some-basic-help.html
(So apperantly I can't post URLs to "other" sites until I...
Forum: Linux Users Corner 03-28-2007, 04:05 PM
Replies: 83
Views: 38,860
Posted By jfanaian
I tried that, except the message doesn't show up...

I tried that, except the message doesn't show up anymore but its still at 100mA. What I do is plug it in, wait a few seconds. It prompts me to enable media support. I execute bcharge, verify that its...
Forum: General 8100 Series Discussion - Pearl 03-28-2007, 03:55 PM
Replies: 4
Views: 472
Posted By jfanaian
Why the double post?

Why the double post?
Forum: General 8100 Series Discussion - Pearl 03-28-2007, 03:55 PM
Replies: 1
Views: 400
Posted By jfanaian
Yeah, there's a max size per file on the device...

Yeah, there's a max size per file on the device memory. I think its around 2mb. If you get a microSD card and install it you'll be able to put any media on it. As far as your themes. What type of...
Forum: Linux Users Corner 03-28-2007, 03:03 PM
Replies: 83
Views: 38,860
Posted By jfanaian
That did the trick! Works perfect. Thank you so...

That did the trick! Works perfect. Thank you so much.

What I did notice is that mass storage is disabled (I'm assuming because I can no longer access it) so does that mean that I can't access the...
Forum: Linux Users Corner 03-28-2007, 02:21 PM
Replies: 83
Views: 38,860
Posted By jfanaian
I tried using 0.6 with the patch and it seems to...

I tried using 0.6 with the patch and it seems to actually do some thinking in the execution unlike before. The only problem is that MaxPower is still 100mA :(

This is the output from running...
Forum: Linux Users Corner 03-28-2007, 02:13 PM
Replies: 83
Views: 38,860
Posted By jfanaian
Ah! Alright I will do that then! Thanks for the...

Ah! Alright I will do that then! Thanks for the tip... I will let you know how it works out.
Forum: Linux Users Corner 03-28-2007, 02:01 PM
Replies: 83
Views: 38,860
Posted By jfanaian
Hrm... I tried looking at the patch and ti seems...

Hrm... I tried looking at the patch and ti seems to have similar changes that the patch adds. I have the latest CVS version which already has a detection for 0x0004 which is what seemed to be in the...
Forum: Linux Users Corner 03-28-2007, 01:18 PM
Replies: 83
Views: 38,860
Posted By jfanaian
I'm trying to install bcharge for my Pearl 8100...

I'm trying to install bcharge for my Pearl 8100 but it keeps saying it isn't a perl when I run it. I found out (through lsusb) that my iProduct is actually 4 not 5. I tried changing the constant...
Showing results 1 to 13 of 13

 
Forum Jump




Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.