BlackBerry Forums Support Community               

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: chris_tung
Forum: Media Center 10-24-2008, 02:43 PM
Replies: 1
Views: 690
Posted By chris_tung
Youtube and TELUS Phones

TELUS has finally allowed mobile streaming from their phones, I had tested youtube a number of times a long time ago and read a ton about it on forums about how TELUS had disabled it. I just tested...
Forum: Media Center 09-18-2008, 02:32 AM
Replies: 3
Views: 4,543
Posted By chris_tung
really? not everyone. I am also with telus, i was...

really? not everyone. I am also with telus, i was under the understanding that TELUS had somehow disabled us being able to stream videos. how did you get it to work?
Forum: BlackBerry Network 08-14-2008, 02:37 AM
Replies: 12
Views: 5,835
Posted By chris_tung
what does this feature do? i have it on my phone...

what does this feature do? i have it on my phone but haven't played around with it.
Forum: Hardware & Accessories 08-14-2008, 02:29 AM
Replies: 18
Views: 3,842
Posted By chris_tung
I am curious to found out what the "wireless...

I am curious to found out what the "wireless upgrade" function does as well, i have it on my phone now, but haven't played around with it...
Forum: General 8100 Series Discussion - Pearl 08-13-2008, 04:17 PM
Replies: 271
Views: 35,642
Posted By chris_tung
upgraded to the 4.5.0.56 operating system couple...

upgraded to the 4.5.0.56 operating system couple of days ago, I don't know if its just MSN MESSENGER, but I've been having a ton of problems with it ever since I upgraded the os. Its always been...
Forum: BlackBerry Wallpapers 08-08-2008, 12:09 AM
Replies: 25
Views: 21,504
Posted By chris_tung
thanks!

thanks!
Forum: BlackBerry Help 08-06-2008, 09:21 PM
Replies: 1,620
Views: 768,672
Posted By chris_tung
got it, once again, thanks again jc!

got it, once again, thanks again jc!
Forum: BlackBerry Help 08-06-2008, 09:14 PM
Replies: 1,620
Views: 768,672
Posted By chris_tung
i lost my browser...the browser is still on the...

i lost my browser...the browser is still on the blackberry but the application icon is gone? any ideas?
Forum: BlackBerry Help 08-06-2008, 08:55 PM
Replies: 1,620
Views: 768,672
Posted By chris_tung
i put the email setup wizard modules back into...

i put the email setup wizard modules back into the java folder...followed the steps to load it back on to my phone, and now there's no error...
Forum: BlackBerry Help 08-06-2008, 08:41 PM
Replies: 1,620
Views: 768,672
Posted By chris_tung
i just uninstalled grid magic (3rd party app) and...

i just uninstalled grid magic (3rd party app) and uninstalled email setup application using your method...it did the full reset

now i get an error everytime i do a hard reset
"uncaught exception:...
Showing results 1 to 10 of 10

 
Forum Jump




Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.