BlackBerry Forums Support Community               

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Road Hog
Forum: General 8300 Series Discussion - Curve 02-17-2009, 08:30 PM
Replies: 7
Views: 611
Posted By Road Hog
They didn't populate but.... I will work on...

They didn't populate but....

I will work on upgrading the OS and then see what happens. I like the idea of the remote search.

Again, thanks for your help.
Forum: General 8300 Series Discussion - Curve 02-17-2009, 08:10 PM
Replies: 7
Views: 611
Posted By Road Hog
Thank you. That worked, I just have to play...

Thank you. That worked, I just have to play around and see if I can get the existing emails on the server to load.
Forum: General 8300 Series Discussion - Curve 02-17-2009, 08:02 PM
Replies: 7
Views: 611
Posted By Road Hog
Thanks for the reply. I don't seem to have that...

Thanks for the reply. I don't seem to have that option. At the Send Using prompt I have a) Desktop b) my personal e-mail c) default
Forum: General 8300 Series Discussion - Curve 02-17-2009, 07:48 PM
Replies: 7
Views: 611
Posted By Road Hog
Personal & Work e-mail

Sorry if this has been answered but I can't find it.

I have had my personal e-mail set up and running great for several months. I was sent an e-mail at work today to activate my corporate account. ...
Showing results 1 to 4 of 4

 
Forum Jump




Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.