BlackBerry Forums Support Community               

Showing results 1 to 38 of 38
Search took 0.00 seconds.
Search: Posts Made By: DSHThomsons
Forum: BES Admin Corner 12-06-2012, 03:42 AM
Replies: 3
Views: 1,514
Posted By DSHThomsons
Re: BES 5 Problems

Thanks - turns out it was a Java issue, all good now.
Forum: BES Admin Corner 12-05-2012, 12:27 PM
Replies: 3
Views: 1,514
Posted By DSHThomsons
BES 5 Problems

Hi Guys

A couple of days ago our web service stopped working for BES 5 admin, we were no longer able to browse to the admin page to administer users etc, since then slowly users have started to stop...
Forum: BES Admin Corner 03-26-2012, 05:44 AM
Replies: 1
Views: 2,212
Posted By DSHThomsons
5.0.2.28 to latest upgrade...

Hi Guys

I've had a search around the forums but couldnt find the exact answer I was looking for so hoping someone can help :)

Last year we upgraded from BES 4 to 5 and this worked really well, we...
Forum: BES Admin Corner 09-16-2011, 06:19 AM
Replies: 3
Views: 1,116
Posted By DSHThomsons
Re: Emails Repeating When Replying

Hi freakinvibe, the source of the email could be replying internal or external contact. We are running Exchange2010 with BES 5.0.2.28 and users all have either Office 2010 or 2007 on 7 or Vista...
Forum: BES Admin Corner 09-15-2011, 11:38 AM
Replies: 3
Views: 1,116
Posted By DSHThomsons
Emails Repeating When Replying

Hi

We have a problem in that when users reply to an email on a Blackberry, the whole message is duplicated twice at the bottom of the email.

i.e. if someone sends me an email, I reply to it on my...
Forum: BES Admin Corner 06-10-2011, 06:09 AM
Replies: 5
Views: 3,240
Posted By DSHThomsons
Export List of BB Pins...

Hi Guys,

Is there anyway that we can gather a list of all the BB Pins on our BES server ?! we are running Bes 5.0.2.28

we have about 150 users on there, and wanted to get a list of each user and...
Forum: BES Admin Corner 05-23-2011, 06:12 AM
Replies: 64
Views: 36,812
Posted By DSHThomsons
Re: Message delays on BES 5.0.2

Hi Guys,
We had the same problem and it was the default throttoling policy - I know a couple of posts have talked about this but that was the fix for us.
Forum: BES Admin Corner 05-23-2011, 06:07 AM
Replies: 2
Views: 3,049
Posted By DSHThomsons
Re: Unable to login BlackBerry Administration Service

What version of IE are you using ?! are you in compatability mode ?! give that a go :)
Forum: BlackBerry Network 05-23-2011, 06:00 AM
Replies: 2
Views: 3,803
Posted By DSHThomsons
Blackberry Tethering 02 UK

Hi Guys,

In short, Blackberry Tethering on UK 02, does anyone use this ?! does it work well ?!

We are looking to get rid of our 02 dongles and move to this, just wanted to see if its a viable...
Forum: BES Admin Corner 05-23-2011, 05:53 AM
Replies: 2
Views: 941
Posted By DSHThomsons
Re: Corporate BBM via BES !?

When I say blackberry groups, I mean BBM Groups
Forum: BES Admin Corner 05-23-2011, 05:51 AM
Replies: 2
Views: 941
Posted By DSHThomsons
Corporate BBM via BES !?

Hi Guys,

Does anyone know if it is possible to setup / control BBM automatically via a BES server ?!

Basically we want to encourage people in the business to use BBM and would like to have...
Forum: BES Admin Corner 04-04-2011, 08:37 AM
Replies: 3
Views: 4,682
Posted By DSHThomsons
Re: Exchange Client Access Server (CAS Server) and BES 5

Hi Guys,


Thanks for the help - turned out to be the MAPI profile as nobody7290 points out, cant believe I didnt think of that in the first place!!!! :)

Case Closed...Until Next time ;)
Forum: BES Admin Corner 04-03-2011, 10:04 AM
Replies: 3
Views: 4,682
Posted By DSHThomsons
Exchange Client Access Server (CAS Server) and BES 5

Hi Guys,
Hoping someone can help :)

We recently installed Exchange 2010 along with bes 5, working perfectly for the last 2 month until a Microsoft Client Access Server was installed Friday...
Forum: Carrier Specific Issues 03-31-2011, 12:40 PM
Replies: 1
Views: 2,643
Posted By DSHThomsons
02 BES Device in Romania not working...!!!!!

:?

Hi Guys,

I've had a dig around on various forums and cannot see anything similar to my problem.

I have a user that is frequently travelling to Romania, however when he gets there he loses...
Forum: BES Admin Corner 02-25-2011, 06:20 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Also just to add, this is a very worthwhile read with regards to the permissions issue...

Exchange 2010 & Installing BES – The unsolvable riddle - Diary of a Ninja......
Forum: BES Admin Corner 02-25-2011, 06:11 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Hi All, just to update this is now working. I believe it was the BES Admin permissions on the databases when we migrated over to 2010 (even though the same BES Admin account was servicing BES 4...
Forum: BES Admin Corner 02-24-2011, 09:09 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Damn, getting this now....

[PS] C:\Windows\system32>Add-ADPermission -InheritedObjectType User -InheritanceType Descendents -ExtendedRights Send-As
-User "BESAdmin" -Identity "CN=BES...
Forum: BES Admin Corner 02-24-2011, 06:27 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Whilst waiting for the SRP to come through, I thought I'd look at the IEMSTest tool again.

Last night we ran a couple of commands on Exchange 2010 that bascially checked and applied the permissions...
Forum: BES Admin Corner 02-24-2011, 06:17 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Hi Guys,

Just to update you all where we are at the moment - the SRP has been disabled again (this is the second time) so our carrier is getting me a new one as we speak.

Whilst a new one is being...
Forum: BES Admin Corner 02-24-2011, 04:10 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Hi Timmy, no I've not run that, will take a look now, cheers :)
Forum: BES Admin Corner 02-24-2011, 04:09 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Yep, installed the new BES, using same service account (BESAdmin) and created a new DB on the new BES server using Transporter to migrate a few users over.
Forum: BES Admin Corner 02-23-2011, 01:49 PM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

The BESAdmin account was on 2003 but is now on 2010 exchange.

The uses on bes 4 are all still working (I actually thought when I migrated the BESAdmin account it would cause the bes 4 guys to fail,...
Forum: BES Admin Corner 02-23-2011, 01:21 PM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Hi,
I am running the IEMtest as the besadmin account and getting the error.
Forum: BES Admin Corner 02-23-2011, 01:05 PM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Hi fadmin, this also failed in the same way as the others :(
Forum: BES Admin Corner 02-23-2011, 12:39 PM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

OK tried a new user from 2010, put them onto bes 5 - not working.

I have working BB users on 2003, tried moving one of them over, transporter reports that migration is complete, but the device does...
Forum: BES Admin Corner 02-23-2011, 12:27 PM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Thanks Hannah, Just re-ran it, created a new profile with my username and no joy, brings back the same error. Will try a new test user created on 2010 and come back to you.

Thanks for the help so far
Forum: BES Admin Corner 02-23-2011, 11:51 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Just to update after making changes to the BES Throttling Policy I still have the same issues.

When I run the IEMSTest tool I still get

Profile:
BlackBerryServer

Microsoft Windows [Version...
Forum: BES Admin Corner 02-23-2011, 11:44 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Hi fadmin,
No we've got a brand new SRP so we can have the 2 blackberry servers , 5 & 4 living side by side without any issues.

Thanks
Forum: BES Admin Corner 02-23-2011, 11:16 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

OK looking better now...


[PS] C:\Windows\system32>Get-ThrottlingPolicy BESPolicy


RunspaceId : 060cdc52-5f32-4f06-ab86-7de5400c9c4f
IsDefault ...
Forum: BES Admin Corner 02-23-2011, 10:14 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Hmmm, I've run the script
New-ThrottlingPolicy "BES Throttling Policy" -RCAMaxConcurrency:$null
Set-Mailbox besadmin -ThrottlingPolicy "BES Throttling Policy"


Which returned [PS]...
Forum: BES Admin Corner 02-23-2011, 09:54 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Thanks Freakinvibe.

We set a new user up on 2010 and then tried them on bes 5 and that didnt work, will sett up a new user on 2003 and then try them on BES 5 and come back to you.

Before I do...
Forum: BES Admin Corner 02-23-2011, 09:47 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

What the MAPI Profile on the Blackberry server configuration ?! Switch that to one of the users whos accounts have been migrated over ?!
Forum: BES Admin Corner 02-23-2011, 09:38 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

OK, I've read that, I will run the command on 2010 and see what the outcome is and come back.

Also, on a side note and something that I am scratching my head about, when I used the IEMSTest the two...
Forum: BES Admin Corner 02-23-2011, 09:06 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Great, thanks Hannah, will have a read now :)
Forum: BES Admin Corner 02-23-2011, 07:54 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

IMES Test Results for both profiles

Blackberry Server:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\besadmin>"C:\Research In...
Forum: BES Admin Corner 02-23-2011, 07:46 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

The only permissions the BesADMIN account has on the users that I've checked on so far is Send As - could this be something !? Baring in mind that these users were working fine on the old BES server,...
Forum: BES Admin Corner 02-23-2011, 07:38 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Re: BES 5 Transported Migrated Users not working...please help!

Hi Hannah, thanks for the reply I will double check this now but it is the same BESadmin account that is being used for the old BES server which is working OK.

Will check now and run the test and...
Forum: BES Admin Corner 02-23-2011, 07:26 AM
Replies: 41
Views: 11,659
Posted By DSHThomsons
Cool BES 5 Transported Migrated Users not working...please help!

Hi Guys,

We've recently installed BES5, fresh new install, using a new SRP (upgraded to 5.0.2.28). This is co-exisiting with the old BES server which is where our users (125 ish) are currently...
Showing results 1 to 38 of 38

 
Forum Jump




Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.