View Single Post
Old 11-16-2006, 10:28 AM   #3
parnissia
New Member
 
Join Date: Nov 2006
Model: Pearl
Posts: 2
Default

Yes! I didn't press save because I didn't get that prompt. But now I saved the setting and it works. GENIUS!!!
Offline