View Single Post
Old 03-08-2007, 04:23 PM   #6
deange
New Member
 
Join Date: Mar 2007
Location: windsor ontario canada
Model: 8703e
Posts: 14
Default

there is an easy fix for this. Essentially if you have a BIS set up, blackberry is checking your server throughout the day for new messages to come in. If you go to your outlook, tools, email accounts... Select edit or change, then look for the option that says more settings, a new window will pop up. then go to servers or advanced and at the bottom you will see an option that says leave messages on server and then for how many days. unclick that feature. This will then have it so when outlook picks the message(s) up first, blackberry wont be able to find the message to send it to your blackberry. This will work for 90% of your messages. Just remember whenever you leave your computer, if you want to get messages on your blackberry, close your outlook; otherwise you won't get the messages on your blackberry.
Offline