View Single Post
Old 03-07-2007, 04:44 PM   #3
JSanders
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Default

Quote:
Originally Posted by epbb
Anyway, I'm having issues with getting audio alerts for email. I've tried going into "Profiles" and setting the volume for "Level 1 Messages" and "Messages" but I still don't get audio alerts. Am I missing something here?

A 2nd problem I have is I'm getting my Gmail emails in my gmail folder AND my "messages" folder along with my text messages. Is it possible to just receive my gmail in my gmail folder so I don't have to "read" it twice?
1- Make sure your profile is not set MUTE or on DO NOT DISTURB. Make sure you have an actual ringtone set for each in holster and out of holster setting.

2- I just hide the specific e-mail folder and ignore them, like potthoff said, use only the general messages folder.
Offline