BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 11-06-2010, 06:41 PM   #1
Munchener
New Member
 
Join Date: Nov 2010
Model: 9700
PIN: N/A
Carrier: Telecom Personal
Posts: 4
Default Weird problem with T-Mobile data plan on BB 9700

Please Login to Remove!

Hi again!

I have an unlocked BB 9700, using a T-Mobile APN data plan, and voice. All pre paid, as I am a tourist in New York City.

The only way I can get data connectivity is after a battery pull. That fix is good for some hours and then has to be done again to have the data plan running. Sometimes I have to do it 4 times on a single day, and its getting annoying.

I can´t imagine what may be causing this, as a regular BB soft reset won´t solve it, only the battery pull. Each and every time I perform the battery pull, the connectivity is back and works perfectly for a random amount of time.

I noticed that getting into the subway and loosing/regaining the signal almost always makes the phone to loose data conectivity as well.



Any thoughts on this issue?


Thanks!!!!!
Offline  
Old 11-07-2010, 01:04 PM   #2
tsac
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,975
Default

Sounds like a carrier issue. If the Cell phone does not see the cell site it cannot register and then your carrier cannot locate the phone so it assumes it is off.
Check to see if you have a good signal. If not that may be the answer. Pulling the battery does do a reconnect to the cell tower and if it's seen it connects. Do you get a
" searching for service " message?
__________________
Z10 on BES
Z10 on BIS
Offline  
Old 11-10-2010, 10:22 PM   #3
Munchener
New Member
 
Join Date: Nov 2010
Model: 9700
PIN: N/A
Carrier: Telecom Personal
Posts: 4
Default

Quote:
Originally Posted by tsac View Post
Sounds like a carrier issue. If the Cell phone does not see the cell site it cannot register and then your carrier cannot locate the phone so it assumes it is off.
Check to see if you have a good signal. If not that may be the answer. Pulling the battery does do a reconnect to the cell tower and if it's seen it connects. Do you get a
" searching for service " message?
Hi! Thanks for the answer!

It happens all the time, in any part of New York City. I don't think that the signal strenght is the problem in itself. But, whenever I take the subway, when I leave the station and regain the signal, data connectivity is off and nothing but a battery pull would solve it. And the battery pull is 100% effective; it solves the issue absolutely and every time.

I thought it may be some phone-related issue, but I upgraded the OS to OS6 and the problem is exactly the same as before, with the only difference being that now, sometimes, a soft reset would work, instead of a battery pull.
For instance, using Logic Mail, I get the "unable to open connection" in a fraction of a second after I select the mail refresh. The phone doesn't even appear to be trying to connect to the network; it acts as if something within the phone config is disabled. The error message comes too fast to really seem that is trying to connect and not being able to.

I changed various APNs that TMobile uses. On each the problem is the same.

Any other thoughts you may share?

Thanks!!!!
Offline  
Old 11-10-2010, 10:24 PM   #4
Dubdub
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Default

I would bet that it is the data plan. Is it a BB data plan? I am not that familiar with T-Mo plans however.

But then most carriers have problems in NYC due to the tall buildings blocking the signal.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-11-2010, 09:50 PM   #5
joginder
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: AZ
Model: Passp
Carrier: ATT
Posts: 1,123
Default Re: Weird problem with T-Mobile data plan on BB 9700

Make sure you have the actual BB enabled Internet plan. If the issue is still not fixed then you can stay in one place for 4-5 hrs and see if it keeps doing the same thing then it could be radio problem on the BB device itself.
__________________
_____________________________
Never be silent about the things that matter, but what about Democracy? That matters too
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

ICSH044A ICSTATION Blackberry Trackball breakout board 2.5V~5.25V
$6.58
ICSH044A ICSTATION Blackberry Trackball breakout board 2.5V~5.25V pictureNew Southern Charlie Blackberry Smoke Starr Black T-Shirt Size S to 2XL
$15.99
New Southern Charlie Blackberry Smoke Starr Black T-Shirt Size S to 2XL pictureNew Southern Charlie Blackberry Smoke Starr Black T-Shirt Size S to 2XL
$15.99
New Southern Charlie Blackberry Smoke Starr Black T-Shirt Size S to 2XL pictureNew Southern Charlie Blackberry Smoke Starr Black T-Shirt Size S to 2XL
$15.99
New Southern Charlie Blackberry Smoke Starr Black T-Shirt Size S to 2XL pictureNew Southern Charlie Blackberry Smoke Starr Black T-Shirt Size S to 2XL
$15.99
New Southern Charlie Blackberry Smoke Starr Black T-Shirt Size S to 2XL picture






Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.