BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 09-24-2005, 04:50 PM   #1
kburd CH
Knows Where the Search Button Is
 
kburd CH's Avatar
 
Join Date: Sep 2005
Location: Straight outta Compton
Model: 8200
Carrier: Cingular
Posts: 37
Default MDS wont start + no server in BES Mgmt Console

Please Login to Remove!

After migrating mailboxes to new Exchange hardware(2k3 - 2k3), BES manager has dropped my BES server. Also the MDS wont start. Email still works though. How can I get that server to show up again and get that service restarted? Thanks!
Offline  
Old 09-24-2005, 06:38 PM   #2
T-Roy
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Default

What server version?
Offline  
Old 09-26-2005, 01:41 AM   #3
greywolfe
Talking BlackBerry Encyclopedia
 
greywolfe's Avatar
 
Join Date: Mar 2005
Location: NSW, Australia
Model: 8100
Carrier: optus
Posts: 303
Default

not logged into the BES machine as besadmin perhaps?

did you apply service pack 2?
__________________
BES Admin, sometime God.
Offline  
Old 09-26-2005, 10:43 AM   #4
kburd CH
Knows Where the Search Button Is
 
kburd CH's Avatar
 
Join Date: Sep 2005
Location: Straight outta Compton
Model: 8200
Carrier: Cingular
Posts: 37
Default

I am on v 3.6.5.8 I think thats SP2...
I am logged in with BES admin account.

I tried updating using the add/remove programs BES wizard, no luck.
Offline  
Old 09-26-2005, 06:43 PM   #5
greywolfe
Talking BlackBerry Encyclopedia
 
greywolfe's Avatar
 
Join Date: Mar 2005
Location: NSW, Australia
Model: 8100
Carrier: optus
Posts: 303
Default

well if its that version then thats 3.6 sp5a i would say.

And if email is still being forwarded through, that means youre probably logged on incorrectly. Check the Blackberry services on the BES machine: what do they log on as?
__________________
BES Admin, sometime God.
Offline  
Old 10-03-2005, 12:51 PM   #6
kburd CH
Knows Where the Search Button Is
 
kburd CH's Avatar
 
Join Date: Sep 2005
Location: Straight outta Compton
Model: 8200
Carrier: Cingular
Posts: 37
Default

Im logged in with the same account i aways use and the one that is assigned to bb services.
After moving mailboxes, the BES server showed up as <unknown> in BES mgmt console. Thats when I removed it and am now hesitating as to how to get it back in there. I have edited the MAPI prof for both server and server mgmt. Ran handheld cln -U. In veritas I do see an error that a .bin file in the event cache for the server cannot be opened.
thanks again guys.

is it possible to just readd the server if I have the srp and all the required info or will that screw up the db?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Vintage 11" MacAcademy Mac Academy Macintosh 3 Ring Binder
$2.0
Vintage 11Vintage V MAC Pipe Threader Manual 1/4 3/8 1/2 3/4 INCH THREADERS
$45.0
Vintage V MAC Pipe Threader Manual 1/4 3/8 1/2 3/4 INCH THREADERS picture9 Vintage Mac Tools Socket Lot
$19.99
9 Vintage Mac Tools Socket Lot pictureVintage Dan Mac Loud Ring Extension Bell School Gas Telephone 1S-5900-SL Double
$15.5
Vintage Dan Mac Loud Ring Extension Bell School Gas Telephone 1S-5900-SL Double pictureVintage Collectible Mac Tool 12" Adjustable Wrench Made In USA Forged
$34.99
Vintage Collectible Mac Tool 12






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.