BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 12-07-2013, 08:48 AM   #1
edmsteel
New Member
 
Join Date: Dec 2013
Model: 9320
PIN: N/A
Carrier: Unsure
Posts: 4
Default Unusual 9320 start-up problem

Please Login to Remove!

Yesterday I noticed my phone had automatically turned off the setting for searching for phone signal (it had never done this before and I'd be fine phoning people earlier that day). I went to switch the setting back on in the connections menu and it just shut down.

It now won't start-up properly. The red light turns on for 20 seconds, then goes off again, the screen and keyboard light up and the blackberry loading bar appears (the loading bar doesn't move) and then everything goes blank again. This repeats itself for as long as the battery is in the phone.

On the rare occasion the loading bar will stay on-screen and show progress, and has even reached the end, shown me my wallpaper and then turned off again.
I've attempted a battery pull as well as plugging in to the charger or my computer. These do nothing.
Any help would be much appreciated.
Offline  
Old 12-07-2013, 09:19 AM   #2
Dubdub
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Default Re: Unusual 9320 start-up problem

Have you let the battery run down past 20% on a regular basis ?

Have you dropped the device or has it gotten wet?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-07-2013, 09:59 AM   #3
edmsteel
New Member
 
Join Date: Dec 2013
Model: 9320
PIN: N/A
Carrier: Unsure
Posts: 4
Default Re: Unusual 9320 start-up problem

Yeah, I usually allow the battery to run quite low before I charge it. I'm pretty certain it's not the battery as when charging the same thing occurs. I did wonder about the red light, since doesn't that come on when the phone is charging?

Certainly haven't dropped and pretty certain it's not gotten wet.
Offline  
Old 12-07-2013, 12:52 PM   #4
edmsteel
New Member
 
Join Date: Dec 2013
Model: 9320
PIN: N/A
Carrier: Unsure
Posts: 4
Default Re: Unusual 9320 start-up problem

After a little bit more fiddling I've found that, when plugged into the charger with the battery disconnected, it'll show the no battery symbol for as long as I leave it plugged in. If I put the battery back in (while showing the no battery symbol) it goes blank, then does the usual red light on for 20 seconds and then shows the loading bar and goes blank.
Offline  
Old 12-07-2013, 11:11 PM   #5
Dubdub
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Default Re: Unusual 9320 start-up problem

Replace the battery with an OEM version for your specific device, not a cheap knock off. Letting a Lithium battery go past 20% regularly can damage it. Sounds like the problem you are having.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 12-08-2013, 10:54 AM   #6
tsac
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,971
Default Re: Unusual 9320 start-up problem

You can only lead them to water you cannot make them drink
__________________
Z10 on BES
Z10 on BIS
Offline  
Old 12-21-2013, 12:39 AM   #7
edmsteel
New Member
 
Join Date: Dec 2013
Model: 9320
PIN: N/A
Carrier: Unsure
Posts: 4
Default Re: Unusual 9320 start-up problem

Changing the battery had no effect. Any other suggestions?
Offline  
Old 12-21-2013, 01:44 PM   #8
tsac
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,971
Default Re: Unusual 9320 start-up problem

You have some type of power problem. Either the power connector is defective or the charger your using is bad. The easy thing to try is another charger.
If that does not work that leaves the power connector or something electronic inside.

Replace the phone
__________________
Z10 on BES
Z10 on BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads for: Unusual 9320 start-up problem
Thread Thread Starter Forum Replies Last Post
uncaught exception problem paulvincentsanders BES Admin Corner 13 07-31-2012 12:26 PM
BBM Problem Phobia BlackBerry Help 1 05-11-2011 08:37 PM
BDM Crashing PROBLEM SOLVED tonejarvis RIM Software 9 10-05-2006 10:01 AM
Problem - Messages Delivered to BBs in Delayed Batches patkinson BlackBerry Network 5 08-16-2005 10:15 AM
Unusual Problem with Outlook 2000 TRafati General BlackBerry Discussion 7 04-05-2005 09:04 PM

XENTA 511 LonWorks / Modbus Web Server with Sub-Base (007308110)
$175.0
XENTA 511 LonWorks / Modbus Web Server with Sub-Base (007308110) pictureBunn Commercial Airpot Coffee Server Dispenser
$74.99
Bunn Commercial Airpot Coffee Server Dispenser pictureSERVER BOOK Brand Server Organizer/Wallet for Waiters and Waitresses | Perfec...
$16.45
SERVER BOOK Brand Server Organizer/Wallet for Waiters and Waitresses | Perfec... pictureSERVER BOOK Brand Server Organizer/Server Wallet for Waiters and Waitresses (...
$12.66
SERVER BOOK Brand Server Organizer/Server Wallet for Waiters and Waitresses (... pictureMarble Blue Style Deluxe Server Book for Restaurant Waiter Waitress Book, Wai...
$12.96
Marble Blue Style Deluxe Server Book for Restaurant Waiter Waitress Book, Wai... picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.