BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 02-12-2016, 06:30 AM   #1
ppittman
Thumbs Must Hurt
 
ppittman's Avatar
 
Join Date: Apr 2007
Location: London
Model: 8100
Carrier: Vodafone
Posts: 60
Default Readiness Tool

Please Login to Remove!

I have copied the BES 12.4.0 package onto a server ready for install but when i run the Readiness Tool i receive the follwing error in the Installation Requirements screen.

System Verification Check

The setup application detected that the version of bes12 currently running cannot be upgraded to the latest version.

As far as I know, this version is the latest so not sure why i am receiving this error.

Any ideas?
Offline  
Old 02-12-2016, 11:14 AM   #2
knottyrope
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: DT60
OS: 123456789
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,325
Default Re: Readiness Tool

what service pack of BES are you on now?

some version have to be upgraded in increments
__________________
I had to fall
To lose it all
But in the end
It doesn't even matter

Rocking the Motion with out lotion.
Offline  
Old 02-23-2016, 10:45 AM   #3
Tracert9000
New Member
 
Join Date: Feb 2016
Model: z10
PIN: N/A
Carrier: Rogers
Posts: 1
Default Re: Readiness Tool

I have the same issue.
I have BES 10.2.4 on a separate server. Installing 12.4 on a new server. Readiness tool displays the same message:
The setup application detected that the version of BES12 currently running cannot be upgraded to the latest version. For more information about supported upgrades, please see Supported upgrade environments.

Do I have to install BES 12.2 first?

Last edited by Tracert9000; 02-23-2016 at 10:54 AM.. Reason: Additional questions
Offline  
Old 03-02-2016, 04:45 AM   #4
ppittman
Thumbs Must Hurt
 
ppittman's Avatar
 
Join Date: Apr 2007
Location: London
Model: 8100
Carrier: Vodafone
Posts: 60
Default Re: Readiness Tool

Quote:
Originally Posted by knottyrope View Post
what service pack of BES are you on now?

some version have to be upgraded in increments
Nothing has been installed yet. I was just running the Readiness Tool to check the requirements.
Offline  
Old 03-02-2016, 07:57 AM   #5
freakinvibe
BlackBerry Extraordinaire
 
Join Date: Aug 2008
Location: Basel
Model: Class
PIN: N/A
Carrier: Swisscom
Posts: 1,616
Default Re: Readiness Tool

Quote:
Originally Posted by ppittman View Post
I have copied the BES 12.4.0 package onto a server ready for install but when i run the Readiness Tool i receive the follwing error in the Installation Requirements screen.

System Verification Check

The setup application detected that the version of bes12 currently running cannot be upgraded to the latest version.

As far as I know, this version is the latest so not sure why i am receiving this error.

Any ideas?
If this is a blank, vanilla server that was freshly built, this message should not appear. If you had BES on it before and just uninstalled, it might have left over some stuff, which could trigger that message.

Also, if you are pointing to an existing SQL Server, make sure it does not already have a DB with the name "BES" on it.
Offline  
Old 03-03-2016, 05:51 AM   #6
ppittman
Thumbs Must Hurt
 
ppittman's Avatar
 
Join Date: Apr 2007
Location: London
Model: 8100
Carrier: Vodafone
Posts: 60
Default Re: Readiness Tool

Brand new server that has nothing but the OS installed on it.

The SQL server does already have a BES 5 DB on it so maybe that is the issue?

The new DB has already been created but called BES12mgmt so as not to clash with the original.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads for: Readiness Tool
Thread Thread Starter Forum Replies Last Post
BES Transporter tool mprisco General BlackBerry Discussion 1 07-01-2014 02:48 PM
BRK 5.0 user admin tool differences from 4.6 tysgr BES Admin Corner 2 01-04-2011 02:29 PM
Transporter Tool Migration - How long does it take Tacfire11 BES Admin Corner 16 07-16-2010 06:55 PM
Code Signing Tool Question chuangm Developer Forum 2 08-07-2008 02:26 AM
BES server and IIS lockdown tool. Mike_le BES Admin Corner 2 07-03-2007 02:08 PM

Conflat Ultra High Vacuum Reaction Chamber: View port & Electrode
$585.0
Conflat Ultra High Vacuum Reaction Chamber: View port & Electrode picture1) **NEW** Karcher Windsor NuWave 26" Wide Area Vacuum 1.012-588.0. 1.012-533.0
$2987.87
1) **NEW** Karcher Windsor NuWave 26Matrx Single Head Dental 1 HP Vacuum Pump System Operatory Suction Unit
$600.0
Matrx Single Head Dental 1 HP Vacuum Pump System Operatory Suction Unit pictureShark DuoClean Ultra Powerful Slim Upright Vacuum, Gray (Certified Refurbished)
$126.29
Shark DuoClean Ultra Powerful Slim Upright Vacuum, Gray (Certified Refurbished) pictureS-SHAPE 30K Cavitation Electroporation Vacuum Suction Body Face Beauty Machine
$485.0
S-SHAPE 30K Cavitation Electroporation Vacuum Suction Body Face Beauty Machine picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.