BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 05-30-2006, 07:23 AM   #1
n1976jmk
Thumbs Must Hurt
 
n1976jmk's Avatar
 
Join Date: Jun 2005
Location: Jersey City, NJ
Model: 9930
OS: OS 7
Carrier: Verizon
Posts: 113
Default Voice mail notification?

Please Login to Remove!

I have an 8700g and when i use the quiet profile, and i get a missed call and someone leaves me a voicemail, i still get an audible notificiation? i looked all through the quiet profile and dont know where i can turn the audible off for it? where can i adjust the properties for the voicemail notification?

thanks for all help in advance,
Jon
Offline  
Old 05-30-2006, 07:39 AM   #2
hannahkat
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Charlottetown, PEI, Canada
Model: 7250
Carrier: Bell
Posts: 95
Default

voicemail notification comes in as a message, so double check you have the settings for messages in Quiet set to none and none. You should not be getting any notification with this profile unless you have exceptions set - to be absolutely sure, choose the Off profile (wireless is still on, but all notifications are off) and then call yourself to see what happens...
Offline  
Old 05-30-2006, 12:28 PM   #3
mymitsu3kgt
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Default

A voicemail actually comes through as an SMS message. The message category is for emails. Make sure the SMS message category is muted on your Silent Profile.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump







Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.