BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 05-28-2009, 04:09 PM   #1
johninjax
New Member
 
Join Date: May 2009
Model: 8800
PIN: N/A
Carrier: T mobile
Posts: 5
Default no email.....sometimes

Please Login to Remove!

I am running ver.4.5.52 that I downloaded from this site(Tim,Italy) and am happy with the results overall because it allows me to use Doc's to Go. However about once a week I won't receive email, if I remove my email address,reinstall the address ,send the service books and reset the phone I will be able to get my mail again. It's a real PITA because I don' know I'm not getting my mail until someone asks if I've gotten a certain email. Can anyone help?
Offline  
Old 05-28-2009, 05:23 PM   #2
aiharkness
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,081
Default

What's the email account? Is it the carrier-provided address, or a webmail address of yours?

Are you sure you have to delete and re-add the addresses to BIS and all that? Have you tried a simple battery removal?
__________________
- Ira
Offline  
Old 05-29-2009, 07:09 AM   #3
johninjax
New Member
 
Join Date: May 2009
Model: 8800
PIN: N/A
Carrier: T mobile
Posts: 5
Default

I use tmo.blackberry as my primary as well as att.net. I have removed the battery as a reset of the device.
Offline  
Old 05-29-2009, 07:18 AM   #4
aiharkness
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 14,081
Default

Wirelessly posted (8820)

But is the delay just on one of the BIS email addresses, or on all?

If you have to go to all the trouble of deleting the email accounts from BIS and re-adding in order to fix it, then I think the problem is not you, nor the device.

Have you called the carrier customer support? That would be my next step.
__________________
- Ira
Offline  
Old 05-29-2009, 03:53 PM   #5
johninjax
New Member
 
Join Date: May 2009
Model: 8800
PIN: N/A
Carrier: T mobile
Posts: 5
Default

I only delete the tmo account but I can't receive the att account until I go through all the machinations. I won't get any support because I'm running an unsupported OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

10pcs 120801 Micro SD Card Memory Module Board Socket Spare Parts for Arduino
$6.99
10pcs 120801 Micro SD Card Memory Module Board Socket Spare Parts for Arduino picture10PCS / PACK 120801 Micro SD Card Memory Module Socket Accessories for Arduino
$6.99
10PCS / PACK 120801 Micro SD Card Memory Module Socket Accessories for Arduino picture10PCS Mini SD Card-Module Memory Module Micro SD Card Module for Arduino AVR ARM
$6.99
10PCS Mini SD Card-Module Memory Module Micro SD Card Module for Arduino AVR ARM pictureOpticon OPN 2001 Pocket Memory Laser Scanner OPN 2001-00 USB
$75.99
Opticon OPN 2001 Pocket Memory Laser Scanner  OPN 2001-00 USB pictureNEW Kensington L82025F Memory Foam Back Rest Backrest 82025
$36.98
NEW Kensington L82025F Memory Foam Back Rest Backrest 82025 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.