BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 08-05-2008, 02:55 PM   #1
cdoggLBC
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Default AIM 2.1.0.33 download URL??

Please Login to Remove!

Does anyone have the direct download url for the new RIM AIM client that bypasses the device check?? I know similar urls have been found for other clients, and since T-Mo devices with OS 4.5 have the service book necessary, I assume we could use the new client.
Offline  
Old 08-07-2008, 04:20 PM   #2
rjw3000
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Default

If you install AIM from one of the 4.5 OS'es (2.0.46 I think), the device check will not stop you from downloading AIM (it's on version 2.1.32 for AIM). If you don't have AIM 2.x installed, it will stop you on the device check page.
Offline  
Old 08-07-2008, 04:24 PM   #3
jeremyckitching
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Default

I have version 2.0.46 installed but can't find the 2.1.32 URL for AIM. When I go to www.blackberry.com/instantmessaging or www.blackberry.com/aim, it tries to install the 1.x version.
Offline  
Old 08-07-2008, 05:04 PM   #4
rjw3000
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Default

Here's the link you need for 2.x (through the BB browser):

http://www.blackberry.com/app_includ...n_us/aim2.html
Offline  
Old 08-07-2008, 05:32 PM   #5
hondaguy900
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Pennsylvania
Model: 8330
OS: 4.5.0.77
Carrier: Sprint (really miss Verizon)
Posts: 89
Default

Quote:
Originally Posted by rjw3000 View Post
Here's the link you need for 2.x (through the BB browser):

http://www.blackberry.com/app_includ...n_us/aim2.html
I tried this link from my BB 8830 (VZW 4.5) and get an error:

"Sorry, your device does not meet the requirements that are needed to support AOL Instant Messenger for Blackberry."
Offline  
Old 08-07-2008, 06:49 PM   #6
cdoggLBC
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Default

Quote:
Originally Posted by rjw3000 View Post
If you install AIM from one of the 4.5 OS'es (2.0.46 I think), the device check will not stop you from downloading AIM (it's on version 2.1.32 for AIM). If you don't have AIM 2.x installed, it will stop you on the device check page.
So that is the trick! Thanks.
Offline  
Old 08-08-2008, 09:26 AM   #7
rjw3000
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Default

Quote:
Originally Posted by hondaguy900 View Post
I tried this link from my BB 8830 (VZW 4.5) and get an error:

"Sorry, your device does not meet the requirements that are needed to support AOL Instant Messenger for Blackberry."
It works for T-Mobile, I don't believe AOL works for Verizon at this time.
Offline  
Old 08-08-2008, 10:48 AM   #8
li2327
Talking BlackBerry Encyclopedia
 
li2327's Avatar
 
Join Date: Jan 2005
Location: Philly
Model: 9530
OS: 4.7.0.148
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Default

I tried to download the new 2.1.32 to my T-Mobile 8120 using the above link and I get the same device not supported error. I have 2.0.46 installed.
__________________
Facebook: [email address]
Offline  
Old 08-08-2008, 04:27 PM   #9
rjw3000
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Default

Ok, now this is going to sound dumb, but if you get the device not supported error, do the following (this worked for me, hopefully works for you):

go to this link in the BB browser:

http://www.blackberry.com/app_includ...en_us/aim.html

Go through the screens and you will get to the download page for AIM 1.1.16 (or whatever it is).
Click the menu key and the Goto and enter (or if you have it bookmarked):

http://www.blackberry.com/app_includ...n_us/aim2.html

Go through the screens and it will take you to the download screen for 2.1.32 instead of getting the device not supported.

I've been able to recreate this on my 8320, so hopefully it should work for you.
Offline  
Old 08-08-2008, 04:46 PM   #10
li2327
Talking BlackBerry Encyclopedia
 
li2327's Avatar
 
Join Date: Jan 2005
Location: Philly
Model: 9530
OS: 4.7.0.148
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Default

It doesn't let download anything. Not even the older aim even though it comes pre-installed on my 8120.
__________________
Facebook: [email address]
Offline  
Old 08-08-2008, 06:22 PM   #11
rjw3000
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Default

Weird, you even get the device not supported when trying to get to the old AOL download screen? Is this using the Blackberry browser with the default settings?
Offline  
Old 08-08-2008, 06:24 PM   #12
li2327
Talking BlackBerry Encyclopedia
 
li2327's Avatar
 
Join Date: Jan 2005
Location: Philly
Model: 9530
OS: 4.7.0.148
PIN: 30504C7A
Carrier: T-Mobile
Posts: 363
Default

Wirelessly posted (7130e)

Yes I'm using the default bb browser.
__________________
Facebook: [email address]
Offline  
Old 08-13-2008, 02:05 AM   #13
insaneprodigy
New Member
 
Join Date: Jul 2006
Location: New York
Model: 8310
Carrier: AT&T
Posts: 1
Default

can anyone who was able to dl post the file for us unable to dl ?
Offline  
Old 08-13-2008, 03:12 PM   #14
csharpe72
New Member
 
csharpe72's Avatar
 
Join Date: Mar 2006
Model: 8900
Carrier: T-Mobile
Posts: 9
Default

Quote:
Originally Posted by rjw3000 View Post
Ok, now this is going to sound dumb, but if you get the device not supported error, do the following (this worked for me, hopefully works for you):

go to this link in the BB browser:


Go through the screens and you will get to the download page for AIM 1.1.16 (or whatever it is).
Click the menu key and the Goto and enter (or if you have it bookmarked):


Go through the screens and it will take you to the download screen for 2.1.32 instead of getting the device not supported.

I've been able to recreate this on my 8320, so hopefully it should work for you.
This exact method described above worked for me like a charm! I have a 8320 Curve. Thanks
Offline  
Old 08-13-2008, 09:23 PM   #15
Alex111
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 18
Default

edit_ i think im getting a different error message. im able to dl the program 2.X but when i try to login it says service not enabled for this handheld.

any ideas?

Last edited by Alex111; 08-13-2008 at 09:28 PM..
Offline  
Old 08-14-2008, 01:23 AM   #16
cdoggLBC
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Default

Quote:
Originally Posted by li2327 View Post
Wirelessly posted (7130e)

Yes I'm using the default bb browser.
I'm having the same issue. Think it has to do with the 8120 (everyone who was able to download was on an 8320). We will have to wait it out.
Offline  
Old 08-14-2008, 05:52 AM   #17
rjw3000
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Default

Quote:
Originally Posted by Alex111 View Post
edit_ i think im getting a different error message. im able to dl the program 2.X but when i try to login it says service not enabled for this handheld.

any ideas?
No go with Verizon at this time


Quote:
Originally Posted by cdoggLBC View Post
I'm having the same issue. Think it has to do with the 8120 (everyone who was able to download was on an 8320). We will have to wait it out.
Seems to be the case, not sure why the 8120 isn't working while the 8320 does. At my old job, some people had 8120's, but none at my new job, so I couldn't mess around with one to see what would happen.
Offline  
Old 08-21-2008, 10:21 PM   #18
sohood
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 4
Default

Quote:
Originally Posted by rjw3000 View Post
No go with Verizon at this time




Seems to be the case, not sure why the 8120 isn't working while the 8320 does. At my old job, some people had 8120's, but none at my new job, so I couldn't mess around with one to see what would happen.

Can you get the last link before the download actually start on the blackberry for AIM 2.1.32?
Offline  
Old 08-21-2008, 10:27 PM   #19
sohood
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 4
Default

Quote:
Originally Posted by li2327 View Post
Wirelessly posted (7130e)

Yes I'm using the default bb browser.
try this link for the older version on your blackberry browser:

blackberry com/devicesoftware/entry.do?code=aim
Offline  
Old 08-22-2008, 06:11 PM   #20
morrow95
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: ohio
Model: 8900
Carrier: tmobile
Posts: 296
Default

8120 with tmo and am getting the error as well... I have 4.5 installed and my aim is the 46 one and no matter what I can't dl the new one... must be an 8120 thing...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Rexroth R900021389 Coil 24VDC
$39.99
Rexroth R900021389 Coil 24VDC pictureDILM12-10 120VDC Moeller 120 VDC COIL CONTACTOR 5,5KW 7.5HP (17)
$94.3
DILM12-10 120VDC Moeller 120 VDC COIL CONTACTOR 5,5KW 7.5HP (17) pictureRexroth R978713615 Coil 24VDC Lot of 2
$139.99
Rexroth R978713615 Coil 24VDC Lot of 2 pictureIgnition Coil Premium Ignition Coil Pack for Ford Escape 2005-2008 Compatible...
$21.99
Ignition Coil Premium Ignition Coil Pack for Ford Escape 2005-2008 Compatible... pictureRexroth R900701241 Coil 24VDC
$39.99
Rexroth R900701241 Coil 24VDC picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.