BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 02-12-2008, 10:11 PM   #381
John Clark
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Default

Please Login to Remove!

When you plug the device in to the PC and run Desktop Manager/Application Loader just make the box is checked for it.
Offline  
Old 02-12-2008, 10:25 PM   #382
jillj12
New Member
 
Join Date: Feb 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 3
Default

THANK YOU!!! That worked perfectly. I knew it had to be a simple fix that I was somehow missing
The attachments are so easy to read with this new OS. Thanks again!
Offline  
Old 02-15-2008, 10:53 AM   #383
jreinardy
New Member
 
Join Date: Jun 2005
Model: 8703e
Carrier: Sprint
Posts: 8
Default

Quote:
Originally Posted by qwick View Post
oh sprint, why must you be the last one to the party?

Looks like they finally arrived at the ball, version 4.2.1.195 from Sprint was on their download site today. I successfully upgraded one of our 8703e units already and am beginning to roll this out.

https://www.blackberry.com/Downloads...BB765225CE8C0E
Offline  
Old 02-15-2008, 12:58 PM   #384
seaneboyee
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Kaneohe, HI
Model: 8703e
PIN: 30159745
Carrier: Sprint
Posts: 78
Default

Quote:
Originally Posted by jreinardy View Post
Looks like they finally arrived at the ball, version 4.2.1.195 from Sprint was on their download site today. I successfully upgraded one of our 8703e units already and am beginning to roll this out.

https://www.blackberry.com/Downloads...BB765225CE8C0E
yep, this works great, installed it yesterday and it fixes all of the reboot issues I've had with the other CDMA v4.2 releases. FTW!
__________________

Sprint BlackBerry 8703e
OS: v4.2.1.110 (Sprint...FINALLY!)
Offline  
Old 02-17-2008, 08:10 PM   #385
melhunnyb
New Member
 
Join Date: Feb 2008
Model: 8703e
PIN: N/A
Carrier: Verizon Wireless
Posts: 3
Default Copy& Paste/Browser Slow w/latest OS-Please Help!

Copy/Paste functions in internet fields, for example copying email addresses, has disappeared w/latest OS. Used to be able to click in field w/trackwheel to copy/paste with previos OS. Also my browser is now painfully slow. Anyone else experiencing same problems? Advice/Help much appreciated!
Offline  
Old 02-19-2008, 11:42 AM   #386
BoomSchtick
New Member
 
Join Date: Feb 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 2
Default

Quote:
Originally Posted by jreinardy View Post
Looks like they finally arrived at the ball, version 4.2.1.195 from Sprint was on their download site today. I successfully upgraded one of our 8703e units already and am beginning to roll this out.

https://www.blackberry.com/Downloads...BB765225CE8C0E
Anyone tried putting this on a VZW phone yet? The GPS still does not work on mine with the latest VZW OS on it.

Thanks!
Offline  
Old 02-19-2008, 11:47 AM   #387
John Clark
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Default

Quote:
Originally Posted by BoomSchtick View Post
Anyone tried putting this on a VZW phone yet? The GPS still does not work on mine with the latest VZW OS on it.

Thanks!
And it never will. You have to purchase VZ Navigator. If you want GPS buy a Bluetooth puck.
Offline  
Old 02-19-2008, 11:53 AM   #388
BoomSchtick
New Member
 
Join Date: Feb 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 2
Default

Quote:
Originally Posted by John Clark View Post
And it never will. You have to purchase VZ Navigator. If you want GPS buy a Bluetooth puck.
Bummer... I was under the impressions that it was just disabled via software and the Sprint version might unlock the ability! :(
Offline  
Old 02-24-2008, 06:28 PM   #389
CopyMan
New Member
 
Join Date: Oct 2005
Location: Central Ohio
Model: 8703e
Carrier: Sprint PCS
Posts: 9
Default

Quote:
Originally Posted by zetachi View Post
does anyone know if you need to re-activate on the BES server after an OS upgrade?

Thanks
I did NOT have to do a BES reactivation! As long as you back up everything from the Desktop Manager BEFORE the actual upgrade.
Offline  
Old 02-24-2008, 06:31 PM   #390
CopyMan
New Member
 
Join Date: Oct 2005
Location: Central Ohio
Model: 8703e
Carrier: Sprint PCS
Posts: 9
Default

Quote:
Originally Posted by seaneboyee View Post
yep, this works great, installed it yesterday and it fixes all of the reboot issues I've had with the other CDMA v4.2 releases. FTW!
I agree! I was having constant reboots daily and after installing this upgrade a week ago I've had none at all (knock on plastic!).
Offline  
Old 02-24-2008, 08:11 PM   #391
hudres
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 9530
PIN: n/a
Carrier: verizon
Posts: 331
Lightbulb NO GPS on 8703e with Verizon

Quote:
Originally Posted by BoomSchtick View Post
Bummer... I was under the impressions that it was just disabled via software and the Sprint version might unlock the ability! :(
Even buying the VZ Navigator program will not make the GPS work with Verizon. I tried it as recently as 2 months ago, using OS 4.2.1. I wish it did as I would gladly pay the surcharge. Verizon only supports GPS on the Pearl, 81xx and 88xx. 73
Offline  
Old 04-04-2008, 08:32 AM   #392
kjbnj
New Member
 
Join Date: Apr 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 1
Default Anyone resolve the VZW problem

Did anyone who had a problem with 4.2 and VZW get it resolved yet? I am having the same problem of not being able to call out. They are sending me a new phone but I don't have to much faith in that.
Offline  
Old 04-05-2008, 01:38 AM   #393
Stocker
New Member
 
Join Date: Apr 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 2
Default

Quote:
Originally Posted by leo95se View Post
hi all.. new here!

well, i updated the software to 4.2 unfortunately, it was weird timing. i just bought a garmin nuvi 660. this damn thing wont sync to the blackberry for the life of me! i can get the bberry to sync with everything else i have, so i assumed it was the nuvi. now though, im thinking this is a blackberry problem. one of the main reasons i went with this model nuvi was to use handsfree speakerphone. damn.

ive been in contact with garmin support, ive downgraded the nuvi to 2.8 from 3.0, that didnt help. went back to 3.0, that didnt help.

im stumped, and pissed ive spent so much time on this. :(
Hi leo95se,

Two options:

Run your Garmin Webupdater program again. Garmin recently released a Bluetooth update from 3.0 to 3.10. This fixes the speakerphone problem.

I had the same problem with my Garmin 660 and used this solution before the 3.10 update was available.

Quote:
Originally Posted by ggraves View Post
All,

I was having the same problem with my Curve and Nuvi 680. What has fixed this for me is downgrading the Bluetooth firmware version on the Nuvi itself. I was running version 3.0 (you can check your version by going to Settings -> System -> About on the Nuvi) -- I had success after downgrading to version 2.4.

It's a bit of a convoluted process, but here is the procedure I followed:

1. Download the old Nuvi BT firmware from the Garmin Italy website:

http://www.garmin.it/files/FileBluetooth.zip

2. Connect your Nuvi to your PC.

3. Go into the X:\Garmin\RemoteSW and look for a file called 006B055301.GCD (where X: is your Nuvi drive)

4. Back up that file to your computer, and delete it from the Nuvi.

5. Extract the file in the zip downloaded in step 1 to the X:\Garmin\RemoteSW directory

6. Disconnect your Nuvi from your computer, and let it reboot

7. Click on "View Map," then touch the "Speed" in the lower left corner.

8. You should have the "Dashboard" view up. Touch and hold the "Moving Average" box for ~15 seconds until the diagnostic screen appears.

9. Press the "next" button until you arrive at the "Bluetooth Status" screen (5-6 screens in)

10. Click "Updt PR" and then click "Yes"

11. Reboot the Nuvi, delete the existing bluetooth pairing, and attempt to re-pair with your BlackBerry.

Seems to work perfectly now -- please let me know if you have any questions. Good luck!

-gcg
Offline  
Old 04-27-2008, 10:44 AM   #394
wilbret
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 9530
Carrier: Verizon
Posts: 31
Default Nope

They never figured it out for me. Sent me a new phone, I tried the upgrade and it gave me the same problem.

Just tried the NEW 4.2 update, and I get the same problem.

Will make an outgoing call or two, but after that all calls simply stick on "Calling."
Turn off wireless, and turn it back on and you can make calls again.
Or power it off, then on again.

It's very frustrating because I like the new OS and VZW tech is useless. They simply try to 'program' it over the air.

Quote:
Originally Posted by kjbnj View Post
Did anyone who had a problem with 4.2 and VZW get it resolved yet? I am having the same problem of not being able to call out. They are sending me a new phone but I don't have to much faith in that.
Offline  
Old 05-05-2008, 09:57 AM   #395
mikeybee
New Member
 
Join Date: Apr 2008
Model: 8703e
PIN: N/A
Carrier: TELUS
Posts: 11
Default

Definitely worth the upgrade...now you can add pictures and custom ringtunes to individual callers, send pictures VIA email and bluetooth, etc.

I LOVE IT
Offline  
Old 07-22-2008, 02:35 PM   #396
bbuser
New Member
 
Join Date: Aug 2004
Model: 8700
Carrier: AT&T
Posts: 2
Default

Quote:
Originally Posted by emiller213 View Post
Yea, my BB seems to be sluggish as well... it also never shows more than 3/4 full on the battery meter, however when i go into options-> status it shows 100%... i don't think it's hurt my battery life so i'm not too worried about it; i'm sure they'll come out with a fix for that.

I'm just still waiting on verizon to make the 8703e compatible with VZ Navigator... anyone have an update on this?
Had the same problem with the stupid battery meter on the home screen. I just switched the theme off Verizon to one of the BB Dimension themes. It shows full battery levels on those themes.
Offline  
Old 08-03-2008, 07:12 AM   #397
wes himself
New Member
 
Join Date: Aug 2008
Model: 8703e
PIN: N/A
Carrier: U.S. Cellular / Bluegrass
Posts: 2
Default

Anyone tried this with a us cellular or bluegrass phone?

I'm about to. my bb is just my backup so if I mess it up its really no big I can just go back to the old OS np.

But yeah just wondering if anyone else has done this.

Wes.
Offline  
Old 08-03-2008, 07:14 AM   #398
JSanders
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Default

Wes, if you follow the directions to delete the vendor.xml file, you will be fine.
Offline  
Old 08-03-2008, 07:18 AM   #399
wes himself
New Member
 
Join Date: Aug 2008
Model: 8703e
PIN: N/A
Carrier: U.S. Cellular / Bluegrass
Posts: 2
Default

Quote:
Originally Posted by JSanders View Post
Wes, if you follow the directions to delete the vendor.xml file, you will be fine.
Ah sorry for my stupid question. should have known better to just search.

My apologies.

The answer was on the page right before this one.

Thanks though! Mines updating right now.

wes.
Offline  
Old 08-07-2008, 07:54 PM   #400
korzy
New Member
 
Join Date: Aug 2008
Model: 8703e
PIN: N/A
Carrier: bell
Posts: 1
Default mp3 ringer problem

Quote:
Originally Posted by shopboy View Post
Thanks for the great tip, I'm a sprint user and always liked my 87. I tried the Pearl for a while but the keypad was just too small and I didn't need the camera as much as I thought I would, but I digress. After swithcing back to my 8703 I was looking for themes when I found your upgrade post. It's wonderful, the added features are much appriciated, my only problem is that any mp3 ringers play completely, what I mean is that if I have a ringer set for SMS, when I get notification I can't stop it, on 4.1 as soon as I rotated the trackwheel the notification would stop this is the same for email and the bb messenger as well. I've tried switching themes, removing and reinstalling the battery to no avail. I've switched to standard ringers with a setting of 1 for now. The new features out weigh the ringer problem, but any suggestions would be appriciated
I have the same problem since upgrading to 4.2. I've uninstalled 4.2 and reinstalled it, tried differen't .mp3's, etc. Problem still exists. Any help would be great.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

MSA Altair 4X, Very Good Condition, Calibrated.
$309.99
MSA Altair 4X, Very Good Condition, Calibrated. picturemsa altair 4x No Charger
$225.0
msa altair 4x No Charger picture2 X MSA ALTAIR GASDETECTOR AS-IS
$29.99
2 X MSA ALTAIR GASDETECTOR AS-IS pictureMSA ALTAIR FIRE CO DETECTOR P/N 1006868xc
$0.99
MSA ALTAIR FIRE CO DETECTOR P/N 1006868xc pictureMSA 10106729 Replacement ALTAIR 4X and 5X XCell Oxygen Sensor, NEW
$172.99
MSA 10106729 Replacement ALTAIR 4X and 5X XCell Oxygen Sensor, NEW picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.