BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 03-25-2005, 01:06 PM   #21
bjallen2880
Thumbs Must Hurt
 
bjallen2880's Avatar
 
Join Date: Feb 2005
Model: None
Carrier: T-Mobile
Posts: 160
Exclamation Error codes obtained!

Please Login to Remove!

I was able to extract the eventlog from the BB. (You have to do this right after the issue happens to get the eventlog, because it only keeps the last couple hours of log)

I ran: javaloader.exe -usb eventlog >> eventlog.txt

So here is a little bit of what I got right when the phone shut off:

guid:0x389FE34834FB0EDF time: Fri Mar 25 10:35:54 2005 severity:3 type:2 app:net.rim.mdp data:TNda
guid:0x389FE34834FB0EDF time: Fri Mar 25 10:35:59 2005 severity:3 type:2 app:net.rim.mdp data:TXrd
guid:0x97C9F5F641D25E5F time: Fri Mar 25 10:36:00 2005 severity:0 type:2 app:System data:VM:+GC RX=2039K,RF=2052K,FF=13488K,HF=54456,OS=4657K,ON=3 9K,OR=19,FR=12K,HR=115,IS=2K RA=1211K,RS=204K,RN=4K TA=3101K,TS=2954K,TN=21K PA=1498K,PS=1498K,PN=9K R0=138K,2=8K,3=29K,7=10K,8=3K,9=230K,10=4K,12=80K, 13=12K,15=40K,16=656K
guid:0x97C9F5F641D25E5F time: Fri Mar 25 10:36:17 2005 severity:0 type:2 app:System data:VM:-GC RX=2039K,RF=2283K,FF=13516K,HF=54583,OS=4492K,ON=3 5K,OR=0,FR=0,HR=0,IS=2K RA=980K,RS=0,RN=0 TA=3091K,TS=3010K,TN=22K PA=1482K,PS=1482K,PN=9K R0=138K,2=8K,3=29K,7=10K,8=3K,10=4K,12=80K,13=11K, 15=40K,16=656K
guid:0x97C9F5F641D25E5F time: Fri Mar 25 10:36:17 2005 severity:0 type:2 app:System data:-GCt=1764,b=1,r=0,g=3,u=0,c=1
guid:0x389FE34834FB0EDF time: Fri Mar 25 10:36:18 2005 severity:3 type:2 app:net.rim.mdp data:TNda
guid:0x389FE34834FB0EDF time: Fri Mar 25 10:36:18 2005 severity:3 type:2 app:net.rim.mdp data:RDco





I will be working with my engineering department (I'm a T-mobile employee)and RIM directly now to figure this one out. More to follow!
Offline  
Old 03-25-2005, 02:03 PM   #22
Entropy666
Talking BlackBerry Encyclopedia
 
Entropy666's Avatar
 
Join Date: Feb 2005
Location: New York
Model: 8310
PIN: 24311b91
Carrier: AT&T
Posts: 262
Angry Thank you

God this reallyneeds to stop. Every long conversation i have (which is usually work related) 1 out of three times it just dies right in the middle. Thats just rediculous how much R&D did they put in a phone that cant hold a phone call. Even my direless T68i had better call control than this and i got that phone for free. Anybody who has any connection please i beg of you try to help us out and get this resolved. Its not like you cant reproduce the bug. I tried calling customer support on this one and the damn thing broke off in the middle of the call!!!!!!!!!!!!!!!
__________________
Check out our Reviews of Blackberry software and accessories
BerryReview.com - Giving back to the BlackBerry Community
Request a Review!
Offline  
Old 03-30-2005, 12:22 AM   #23
ainokea
New Member
 
Join Date: Mar 2005
Posts: 9
Default

New 7100t owner here...great forum btw, this threads got me a bit worried since I just got my BB on Saturday and have 30 days to return the unit if I'm not happy. Outside of not being able to shutdown AIM, I'm really diggin' this unit as each day passes. I recently(yesterday) updated to 4.0 as well and experienced two dropped calls so far, a first for me since switching to TMO 3 years ago. I'll be watching this thread very closely.
Offline  
Old 03-30-2005, 07:57 AM   #24
bjallen2880
Thumbs Must Hurt
 
bjallen2880's Avatar
 
Join Date: Feb 2005
Model: None
Carrier: T-Mobile
Posts: 160
Question Please Clarify - Ainokea

Quote:
Originally Posted by ainokea
New 7100t owner here...great forum btw, this threads got me a bit worried since I just got my BB on Saturday and have 30 days to return the unit if I'm not happy. Outside of not being able to shutdown AIM, I'm really diggin' this unit as each day passes. I recently(yesterday) updated to 4.0 as well and experienced two dropped calls so far, a first for me since switching to TMO 3 years ago. I'll be watching this thread very closely.
Now when you say 'two dropped calls so far,' do you mean that you just lost signal, or the phone actually shut off? Because that is two totally different things going on.
Offline  
Old 03-30-2005, 11:31 PM   #25
ainokea
New Member
 
Join Date: Mar 2005
Posts: 9
Default

I should have been more clear, sorry about that. The phone drops a call and I can see the hour glass spinning and then goes back to the home screen.
Offline  
Old 03-31-2005, 09:48 AM   #26
goblue1969
Knows Where the Search Button Is
 
Join Date: Feb 2005
Model: 7100t
Carrier: verizon
Posts: 37
Default

My 7100 shuts down 1-2 times every day during calls. I use the 7100 as my primary business phone, so this problem is especially frustrating. I called T-Mobile and the service agent walked me through a pre-defined script that ended with: "Sir, it sounds like you have a faulty battery. May we send you a replacement?" I patiently explained that two of my coworkers are experiencing the same problem as well as 30 of you folks on this forum. The service agent explained that she would forward my information to their engineering dept. I expect a return call any minute (note the biting sarcasm).
Offline  
Old 04-01-2005, 04:55 PM   #27
GIjoe
New Member
 
Join Date: Jan 2005
Location: Idaho
Model: 8100
Carrier: T-Mobile
Posts: 8
Default

Well here it is April and I am STILL having this issue. Anyone else still having the same problems? If not, how did you fix it? I am about to go to the TMO store and demand a new unit.
Offline  
Old 04-04-2005, 12:08 AM   #28
bluejae
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: z10
Carrier: t-mobile
Posts: 183
Default

i've had my phone less than a month now and this happened today for the first time... it was a conversation less than a minute long and all of a sudden i heard nothing from the other end... so i checked my phone... and i see a blank white screen for a couple of seconds... then it comes up asking for my pin number and then password... then finds a signal finally... so i call back... call goes through fine... then i leave my phone alone for a couple hours... and i check to look at the time... and notice that it says something like service unavailable out of area or something.. so i'm like.. wtf? i turn off wireless then back on... and then leave my phone alone for a bit... i check it again and it has a spinning hourglass for a good 5+ minutes... then boots back up normally and now is working fine... what the heck was all that?
Offline  
Old 04-08-2005, 04:31 PM   #29
Howard Beale
New Member
 
Join Date: Mar 2005
Posts: 5
Default Another victim

Have had my 7100t for about 2 months and had this problem for the first (and second) time today. First, time, was about ten minutes into a call when the call went silent and, next thing, I am looking at the hourglass and waiting several minutes to reboot. Second time, call just cuts out, again I get the hourglass, but this time it does not do a full reboot, but returns me to the phone screen. Right now, I am just going to try to wish the problem away, but if it continues, I am going to have to do something.
Offline  
Old 04-08-2005, 05:30 PM   #30
tbdentertainment
New Member
 
Join Date: Mar 2005
Posts: 3
Angry Never ending headache

Just wanted to add my name to the list of dissatisfied customers. Not only do I have the phone dropping calls, in addition my phone seems to have poor sound quality on the other end. I have received many complaints from people I have called or vice versa who repeatedly tell me they can't hear me or it very poor. Has anybody had this problem?

Despite the excessive hours spent on the line with TMobile and Blackberry troubleshooting I continue to have issues with little to no resolve

Has anybody received a fair resolution. Obviously Our Providers and RIM are aware of the issues, how do we get to the right people to help?!

RIM didn't seem to workout all the bugs before putting it on the market.
Offline  
Old 04-08-2005, 08:09 PM   #31
ainokea
New Member
 
Join Date: Mar 2005
Posts: 9
Default

I started a thread similar to this just yesterday...probably should have posted in here instead, my apologies to the MODS. I believe the problem may lie in the 4.0 software version. I'm heading to the TMO store and returning my BB for a new one with a 3.8 software version...I hope.
Offline  
Old 04-09-2005, 07:37 PM   #32
dulcamara
Talking BlackBerry Encyclopedia
 
dulcamara's Avatar
 
Join Date: Apr 2005
Location: RDU
Model: 9810
OS: 7.0.0.261
Carrier: ATT
Posts: 343
Default How universal is this problem?

Is this happening with the Cingular 7100g? I'm about to get one of these and will wait if this is a problem with all 7100s.
Offline  
Old 04-09-2005, 08:53 PM   #33
kdtjlamb
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: Texas
Model: 8100
Carrier: TMO
Posts: 36
Default

We have been working with RIM and TMobile on this issue... In fact, we had RIM fly in to our company to meet with us specifically on this... The Reboots will happen regardless if the 7100t is running 3.8 or 4.0. TMobile has partner'd with a 3rd party company named 'OZ', to provide their IM client. The IM client is buggy at best and interfers with the 7100's internal firewall. Here is the problem... you can remove the IM client by 1) removing the service book, then 2) removing the application. You can tell it is gone, because the 'IM' is gone from the main screen. However, since the IM client is still in the TMobile Data stream.... the device will pull it back down again at some point. We have over 50 of these devices in our company and they were all rebooting and dropping calls... Lots of unhappy users. Luckily, we are on a 4.0 BES and were able to work around the problem. With BES, you can create a policy that will block the phone from downloading the IM client. Once 1) the policy is pushed to the phone (which causes the phone to reboot - you have to remove/replace the battery), and 2) the application and service book is removed... we have had no more reboots... at all.

TMobile is working with OZ to fix their code. The code has been turned over to TMobile and is being certified. (it also has to be certified by yahoo, aol, etc.... which is why it is taking some time). They are expecting a new release in the next couple of weeks. At that point, a new device OS will be available and will have to be applied to the device.
Offline  
Old 04-09-2005, 09:58 PM   #34
Teejay3726
Thumbs Must Hurt
 
Join Date: Feb 2005
Posts: 83
Default

I have BES 3.6- is there a way to disable it there? Which option is it?
Offline  
Old 04-09-2005, 10:02 PM   #35
kshirsagarmahesh
New Member
 
Join Date: Apr 2005
Model: 7130e
Carrier: Verizon
Posts: 11
Red face

Quote:
Originally Posted by kdtjlamb
We have been working with RIM and TMobile on this issue... In fact, we had RIM fly in to our company to meet with us specifically on this... The Reboots will happen regardless if the 7100t is running 3.8 or 4.0. TMobile has partner'd with a 3rd party company named 'OZ', to provide their IM client. The IM client is buggy at best and interfers with the 7100's internal firewall. Here is the problem... you can remove the IM client by 1) removing the service book, then 2) removing the application. You can tell it is gone, because the 'IM' is gone from the main screen. However, since the IM client is still in the TMobile Data stream.... the device will pull it back down again at some point. We have over 50 of these devices in our company and they were all rebooting and dropping calls... Lots of unhappy users. Luckily, we are on a 4.0 BES and were able to work around the problem. With BES, you can create a policy that will block the phone from downloading the IM client. Once 1) the policy is pushed to the phone (which causes the phone to reboot - you have to remove/replace the battery), and 2) the application and service book is removed... we have had no more reboots... at all.

TMobile is working with OZ to fix their code. The code has been turned over to TMobile and is being certified. (it also has to be certified by yahoo, aol, etc.... which is why it is taking some time). They are expecting a new release in the next couple of weeks. At that point, a new device OS will be available and will have to be applied to the device.
Please..... at least this solution should work. This problem is really annoying.
I removed IM from Service book but was not able to remove the application. I can not see that in Application Loader.
Do you mean this IM client will interfers with phone even if we are not using this application??
Offline  
Old 04-09-2005, 10:56 PM   #36
Teejay3726
Thumbs Must Hurt
 
Join Date: Feb 2005
Posts: 83
Default

Look under 'applications' in 'options' and you can delete the application in there.
Offline  
Old 04-10-2005, 01:43 AM   #37
MooseNYC
Thumbs Must Hurt
 
MooseNYC's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: 9650
OS: 6.0.0.524
Carrier: Verizon
Posts: 192
Default

Quote:
Originally Posted by dulcamara
Is this happening with the Cingular 7100g? I'm about to get one of these and will wait if this is a problem with all 7100s.
I have had the Cingular 7100g for about a month and have never experienced this (running 4.0) seems to be just TMO
__________________
Formerly - HTC Thunderbolt / 9550 / 9630 / 8830 / 8100 / 8700 / 7290 / 7100g / 7510 / 7230 / 6710 /. .
Offline  
Old 04-10-2005, 06:57 AM   #38
daviewest
Knows Where the Search Button Is
 
Join Date: Feb 2005
Posts: 23
Default

This reboot happens about once every other day for me. This is unacceptable-I conduct business on this phone. I'm on my second-new-BB.

If it is the IM issue, they better fix it fast. I'm 1 day away from dumping my BB and getting a real phone. I moved from VRZ because of their poor customer service and high priced plans. But, at least I could make and receive calls and not worry. Now, I worry everytime I'm on a call. A phone should just work. I don't want to spend time messing with it or worrying about whether the call will be dropped or not.

Count me FRUSTRATED in Detroit.

David
Offline  
Old 04-10-2005, 09:52 AM   #39
ainokea
New Member
 
Join Date: Mar 2005
Posts: 9
Default

So the problems that some of us are experiencing could be a software/TMO related?
Offline  
Old 04-10-2005, 11:15 AM   #40
kevin.muller
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Chicago
Model: 8300
Carrier: tmo
Posts: 54
Default

has anyone been able to verify that removing the IM app helps this problem? btw...that IM client is HORRIBLE, how can they give you no options to use gprs instead of sms?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

10PCS Dental Resin Fiber Post Screw Thread Pile & 1-Drill High-intensity quartz
$6.5
10PCS Dental Resin Fiber Post Screw Thread Pile & 1-Drill High-intensity quartz  pictureLorell Rectangular Crystal-clear Desk Pads - Rectangle - 24" Width x 19" Depth -
$26.24
Lorell Rectangular Crystal-clear Desk Pads - Rectangle - 2472pc 6x8mm Faceted Rondelle Crystal Glass Loose Spacer Beads
$1.0
72pc 6x8mm Faceted Rondelle Crystal Glass Loose Spacer Beads  picturePopular Teeth Decoration Jewels Crystal Stones Teeth Whitening For Dental Item
$0.99
Popular Teeth Decoration Jewels Crystal Stones Teeth Whitening For Dental Item picture1 PCS DAMON 6987WXA-1 VINTAGE CRYSTALS & OSCILLATORS
$3.99
1 PCS DAMON 6987WXA-1 VINTAGE CRYSTALS & OSCILLATORS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.