BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 07-15-2006, 04:44 PM   #1
NastyPapercut
New Member
 
Join Date: Feb 2006
Model: 7250
Posts: 7
Cool Problem with Jabra JX10

Please Login to Remove!

I have a 7250 and recently replaced my Motorola BT headset with a Jabra JX10. I had no problem getting it to pair up and it worked fantastic for few weeks. But now for some reason calls won't transfer to the headset. I can get it to pair with my bb, and it will connect. On the bb I can see the BT symbol followed by the two arrows indicating a connection, but when I make a call, it still goes through the phone. I know the headset is fine because it works perfectly with Skype on my BT enabled laptop.

When I do the pairing, I set the Jabra in pairing mode, do the discovery on the bb, get the prompt for the passkey, enter it, and all looks good. When I press the button on the Jabra to activate it, I get the prompt on the bb that say the Jabra is attemping to establish a connection. I mark always allow and then say Yes to accept the connection. The arrows show up and all still looks good. Then I try to make a call and nothing on the Jabra. I have rebooted the bb and turned the Jabra on and off several times. I have gone through the pairing process several times.

Under my Bluetooth options on the bb, I have discoverable set to Yes and Allow outgoing calls set to Always. When the Jabra pairs, if I open the menu for the device, I lists Disconnect (indicating it is connected) and the Device Properties show Trusted Yes and Encryption Enabled. The services listed are Hands-Free unit and Headset.

I did notice some issues on the bb since I started having this problem. In the past, once everything was paired, whenever I would turn on my Motorola or the Jabra, I would get a message on the bb saying that "Handsfree connection to the (insert headset here) established" Now I don't get this, but I do get the arrows next to the BT symbol. Also, if I manually select Disconnect on the Device Properties menu it says connection terminated. Then when I choose Connect, it says "Waiting for the Jabra JX10..." and just sits there. No matter what I push on the Jabra, it just hangs there forever until I escape.

Could there be a problem with the BT service on my bb? It seems that I just can't get the Hands-Free service to connect. Can someone tell me I'm doing something stupid? I'd be happy to hear it at this point.
Offline  
Old 07-15-2006, 08:08 PM   #2
K-Mack
CrackBerry Addict
 
K-Mack's Avatar
 
Join Date: Apr 2006
Location: San Antonio
Model: 8700c
Carrier: Cingular
Posts: 592
Default

When the Bluetooth is switched to on, on your BB, when you go to Bluetooth under options, does it show "Jabra JX-10" under paired devices?
__________________
8700c
Samsung Wep 200 Headset
Offline  
Old 07-16-2006, 06:05 PM   #3
NastyPapercut
New Member
 
Join Date: Feb 2006
Model: 7250
Posts: 7
Default

Quote:
Originally Posted by K-Mack
When the Bluetooth is switched to on, on your BB, when you go to Bluetooth under options, does it show "Jabra JX-10" under paired devices?
Yep.
Offline  
Old 07-16-2006, 09:00 PM   #4
K-Mack
CrackBerry Addict
 
K-Mack's Avatar
 
Join Date: Apr 2006
Location: San Antonio
Model: 8700c
Carrier: Cingular
Posts: 592
Default

Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I'm stumped! But, the problem isn't your JX-10, its your BB.
__________________
8700c
Samsung Wep 200 Headset

Last edited by K-Mack; 07-16-2006 at 09:03 PM..
Offline  
Old 07-16-2006, 10:42 PM   #5
NastyPapercut
New Member
 
Join Date: Feb 2006
Model: 7250
Posts: 7
Default

Thanks. I agree it must be the bb. Tomorrow I'll see if I can't borrow my buddies Motorola headset and see if I can get that to work with my bb. I'll report back here if I figure anything out.
Offline  
Old 07-17-2006, 09:22 PM   #6
eppey
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9800
Carrier: Bell
Posts: 93
Default

I have to ask, did you happen to pull the battery from the BB and see if that helps?
Offline  
Old 07-18-2006, 11:28 AM   #7
AlbertoM
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Location: Southern Arizona
Model: 8830
Carrier: Sprint
Posts: 495
Default

May not necessaarily be your BB. Just for grins, reset the Jabra. I had an oddity happen with my V3i. The Jx-10 would pair normally, i.e., I would get all the right responses on the phone and the headset, right tones and all that, but no voice either way. I would hear the tones when I made a call and when I terminated it, but no voice. Other headsets worked normally.

I called Jabra support and they had me reset the JX-10. Turn on the device, plug it into the charger for exactly 5 seconds and unplug. That resets it and it worked fine after that. They had me do it again, just to make sure.

Try it, can't hurt.
__________________
Alberto

Last edited by AlbertoM; 07-18-2006 at 11:30 AM..
Offline  
Old 07-18-2006, 12:52 PM   #8
NastyPapercut
New Member
 
Join Date: Feb 2006
Model: 7250
Posts: 7
Default

Quote:
Originally Posted by eppey
I have to ask, did you happen to pull the battery from the BB and see if that helps?

Yep. I tried that and just using the key combination.
Offline  
Old 07-18-2006, 01:01 PM   #9
NastyPapercut
New Member
 
Join Date: Feb 2006
Model: 7250
Posts: 7
Default It works!

I got the headset to work, but I really still don't know what the problem was. I can tell you how I got it to start working.

I borrowed my buddies Motorola headset and paired it with my BB. Tried a call and it worked perfect. I was thinking it might be the Jabra that was the problem after all, even though it works with my laptop. I deleted the pairing with the Motorola on my BB, and tried to pair the Jabra one more time. Guess what? It worked perfectly. I seems that somehow pairing the Motorola reset something or corrected something on the BB. Or I just got lucky.
Offline  
Old 07-18-2006, 01:02 PM   #10
NastyPapercut
New Member
 
Join Date: Feb 2006
Model: 7250
Posts: 7
Default

Quote:
Originally Posted by AlbertoM
May not necessaarily be your BB. Just for grins, reset the Jabra. I had an oddity happen with my V3i. The Jx-10 would pair normally, i.e., I would get all the right responses on the phone and the headset, right tones and all that, but no voice either way. I would hear the tones when I made a call and when I terminated it, but no voice. Other headsets worked normally.

I called Jabra support and they had me reset the JX-10. Turn on the device, plug it into the charger for exactly 5 seconds and unplug. That resets it and it worked fine after that. They had me do it again, just to make sure.

Try it, can't hurt.
Thanks, that's good to know. I had no idea you could do a reset that way on the Jabra. Unfortunately, I didn't get a chance to try it before it started working. As much fiddling as I was doing with the thing, it's quite possible I reset it by accident!
Offline  
Old 07-18-2006, 01:03 PM   #11
NastyPapercut
New Member
 
Join Date: Feb 2006
Model: 7250
Posts: 7
Default

Thanks to everyone who offered help. This is a great group.
Offline  
Old 07-25-2006, 01:57 AM   #12
srobsrobusa1
New Member
 
Join Date: Jul 2006
Location: Honolulu, HI
Model: 7105T
Posts: 1
Default

You guys are awesome and on the money! I had exactly the same problem with the JX10 with my 7105t. After banging my head against a wall and crying into my beer for about a week, I read this thread, and tried the headset reset described by plugging the headset into the charger for 5 seconds. That, and deleting the original pairing and starting from scratch seems to have fixed things, and everything is working perfectly!
Offline  
Old 07-25-2006, 10:19 AM   #13
AlbertoM
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Location: Southern Arizona
Model: 8830
Carrier: Sprint
Posts: 495
Default

Quote:
Originally Posted by srobsrobusa1
You guys are awesome and on the money! I had exactly the same problem with the JX10 with my 7105t. After banging my head against a wall and crying into my beer for about a week, I read this thread, and tried the headset reset described by plugging the headset into the charger for 5 seconds. That, and deleting the original pairing and starting from scratch seems to have fixed things, and everything is working perfectly!
Yep. Jabra support talked me through it. They will eventually post a software fix. This reset protocol also works for Motorola, I understand.
__________________
Alberto
Offline  
Old 07-26-2006, 11:41 AM   #14
jww
Thumbs Must Hurt
 
jww's Avatar
 
Join Date: May 2006
Location: Ottawa, Canada
Model: 7130e
Carrier: Bell Mobility - Canada
Posts: 66
Default

I have been really enjoying the JX10 - it's an excellent product and works perfectly with my 7130e. Now I am thinking of getting the SB500 BT speakerphone for my home office.
Offline  
Old 09-01-2006, 08:29 AM   #15
moschmid
New Member
 
Join Date: Sep 2006
Model: 7100T
Posts: 1
Angry

Hi, anyone knows whether there is a more permanent solution to the Jabra JX10 problem (because it IS a Jabra JX10 problem, not a bb or phone problem).

I'm now playing with my 4th JX10, the first three all worked for a week or two with my Nokia 6230, then degraded to just handling the BT connection and the tones when receiving/initiating calls and turning the JX10 on/off - no voice came thorugh, and most of the times no phone keyclicks could be heard.

Often, but not always, a complete reset (including deletion of the pairing, BT disable and battery out of the phone, the described 5 sec reset procedure for the JX10, and a new pairing - all in all quite a few minutes of work to do before every singlecall...) would solve the problem, but not for very long.

As stated, the device has been replaced free of charge for the third time now, unfortunately the fourth device has only been working in the degraded mode w/o voice.

If it wasn't for the very nice design and the very nice way it fits to my ear, I would have jumped on it in the shop, and forced them to hand over my money - incl. the time spend on fixing, re-pairing, mailing Jabra, swapping devices in the shop....

H - E - L - P ! ! !

Last edited by moschmid; 09-01-2006 at 08:31 AM..
Offline  
Old 09-01-2006, 11:05 AM   #16
AlbertoM
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2005
Location: Southern Arizona
Model: 8830
Carrier: Sprint
Posts: 495
Default

Quote:
Originally Posted by moschmid
Hi, anyone knows whether there is a more permanent solution to the Jabra JX10 problem (because it IS a Jabra JX10 problem, not a bb or phone problem). (snip)
All the shop can do is replace it again and again. Contact Jabra support. It has been mentioned on other sites that some people have been sent CD's with a beta update for the JX-10 firmware which addresses such problems. The update has not been released yet, but apparently has been sent to some to fix specific problems. Sounds like you are a good candidate! Jabra support was very helpful to me.
__________________
Alberto
Offline  
Old 11-16-2006, 01:45 PM   #17
PearlUser
New Member
 
Join Date: Nov 2006
Model: 8100
Posts: 4
Default

I just had an unfortunate experience with my JX10, which I thought could be helpful to post here. My JX10 does not initiate voice dialing properly with my BB Pearl. I press the call button (1 sec) on the JX10 and it produces a beep but voice dialing is not initiated on my BB. People I have called have also mentioned that much wind noise is heard when I a making a call while driving (with the windows up).

I called Jabra technical support about these issues and they asked for a description of my JX10 and the FCC ID from it. They then advised me that I had purchased a counterfeit JX10 (from a reputable online store: Newegg.com). My JX10 was packaged in a very elaborate box, with a fold-out front and all of the expected Jabra trademark notices. It looks authentic in every way. Apparently the main give-away is that my travel bag closes with a drawstring and the real Jabra JX10 is only supplied with a magnetic catch on the travel bag.

Jabra indicated that they are aware of this counterfeit item being sold regularly and that it is an almost perfect knock-off. Possibly this explains why I found very mixed reviews on the JX10 when researching it. Many people claimed the JX10's DSP provided excellent background noise reduction and it is the "best Bluetooth headset ever" while many other people claimed the JX10 produced unacceptable levels of background noise in all but the quietest environments. Possibly the negative reviews were from other people who had unknowingly received a counterfeit JX10...

So, if your JX10 came with a drawstring closure travel bag, you might want to contact the store from which it was purchased and ask for a refund. Jabra recommended only purchasing from authorized resellers, such as Best Buy, etc. For me, this would have caused me to purchase a different Bluetooth headset (such as the Bluespoon AX2) since prices for the JX10 in these stores are nearly 2X the price I paid ($89.99). I guess I now know why the price I paid was much lower...

Hopefully this information will help someone else.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

New In Box Siemens breaker 3RV1421-1CA10 1.8-2.5 A 1 year warranty
$97.88
New In Box Siemens breaker 3RV1421-1CA10 1.8-2.5 A 1 year warranty pictureNew In Box Siemens breaker 3RV1011-1FA15 3RV1 011-1FA15 1 year warranty
$96.33
New In Box Siemens breaker 3RV1011-1FA15 3RV1 011-1FA15 1 year warranty pictureNew In Box Siemens breaker 3RV1021-1BA15 3RV1 021-1BA15 1 year warranty
$89.81
New In Box Siemens breaker 3RV1021-1BA15 3RV1 021-1BA15 1 year warranty pictureNew In Box Siemens relay 3TX7002-3AB01 3TX7 002-3AB01 1 year warranty
$96.05
New In Box Siemens relay 3TX7002-3AB01 3TX7 002-3AB01 1 year warranty pictureNew In Box Siemens breaker 3RV1011-1BA15 3RV1 011-1BA15 1 year warranty
$99.46
New In Box Siemens breaker 3RV1011-1BA15 3RV1 011-1BA15 1 year warranty picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.