BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2008, 10:40 PM   #1 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default New Server but I can't get on via WAP

Please Login to Remove!

Anyone else having trouble with using WAP have seen sveral posts by members through WAP but each time I try I am still gettin the "the wireless forum has temporarily been disabled" still.
__________________
ZED 10
Offline  
Old 01-12-2008, 10:42 PM   #2 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using a bookmark? That could be a really dumb question as it might not mean anything... Just curious I guess.
Offline  
Old 01-12-2008, 10:47 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wirelessly I still get the old forum (the IP hasnt updated yet i would guess) and the wap disabled.
Offline  
Old 01-12-2008, 10:56 PM   #4 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,267
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Try refreshing, I checked on my blackberry if this was the case, I received the disabled message until I reloaded the page.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 01-12-2008, 11:05 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Tom
Offline  
Old 01-12-2008, 11:08 PM   #6 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,267
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
Thanks Tom
Did that method work?
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 01-12-2008, 11:09 PM   #7 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

still getting forum disabled

have cleared cache,deleted bookmark,battery pull, refresh any other ideas. wap is my primary method for BBF

got to log in page and then same message.
__________________
ZED 10

Last edited by ezrunner : 01-12-2008 at 11:10 PM.
Offline  
Old 01-12-2008, 11:13 PM   #8 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can get there from Opera, not my BB browser
Offline  
Old 01-12-2008, 11:17 PM   #9 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,267
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

I am wondering if some of the eastern blackberry dns servers haven't refreshed yet. Do you still get the old site when you try to browse blackberryforums.com on your blackberry browser?
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 01-12-2008, 11:19 PM   #10 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

I was earlier, that was suggested to me by jsanders and JC
__________________
ZED 10
Offline  
Old 01-12-2008, 11:22 PM   #11 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I'm still unable to get on via wap, too ('...temporarily disabled'). I had to hack my hosts file to log in via PC.

Darn Eastern seaboard
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 01-12-2008, 11:22 PM   #12 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by Guess View Post
I am wondering if some of the eastern blackberry dns servers haven't refreshed yet. Do you still get the old site when you try to browse blackberryforums.com on your blackberry browser?
just tried yes getting the old site
__________________
ZED 10
Offline  
Old 01-12-2008, 11:22 PM   #13 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That may be possible, EZ and I are both near DC. I know Cogent has one of the main DNS servers there.
Offline  
Old 01-12-2008, 11:23 PM   #14 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

ill just have to exercise more patience. I will try again in the morning
__________________
ZED 10
Offline  
Old 01-13-2008, 07:34 AM   #15 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Sweet I am back on wap
__________________
ZED 10
Offline  
Old 01-13-2008, 07:59 AM   #16 (permalink)
Thumbs Must Hurt
 
darkdragoon's Avatar
 
Join Date: Sep 2005
Location: Hong Kong SAR
Model: 9000
OS: 5.0.0.464
PIN: 2562425C
Carrier: SmarTone-Vodafone
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still got the html site.
__________________
|)ark|)ragooN
BB experience from 5820 > 7730 > 7290 > 8707v > 8800 > 9000
Offline  
Old 01-13-2008, 10:59 AM   #17 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by darkdragoon View Post
I still got the html site.
You have to use a different address that is specific for the WAP forum.
HTML Code:
http://wap.blackberryforums.com/
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]

Last edited by d_fisher : 01-13-2008 at 11:01 AM.
Offline  
Old 01-13-2008, 11:11 AM   #18 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

at some point last night i was getting blackberryclub.com as the wap site lol
Offline  
Old 01-13-2008, 11:27 AM   #19 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,267
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
at some point last night i was getting blackberryclub.com as the wap site lol
Most likely when I was removing this site off the old server.
__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 01-13-2008, 11:40 AM   #20 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

magic hour, lol i happened to try at that moment. just thought it was kinda funny i am happily browsing on WAP right now, as well as my PC heh
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.